<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">

    <!-- FAVICONS -->
    <link rel="apple-touch-icon" sizes="180x180" href="/wp-content/themes/arn/assets/favicons/favicon_kiis1011/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32" href="/wp-content/themes/arn/assets/favicons/favicon_kiis1011/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="/wp-content/themes/arn/assets/favicons/favicon_kiis1011/favicon-16x16.png">
    <link rel="manifest" href="/wp-content/themes/arn/assets/favicons/favicon_kiis1011/site.webmanifest">
    <link rel="mask-icon" href="/wp-content/themes/arn/assets/favicons/favicon_kiis1011/safari-pinned-tab.svg" color="#6B3089">
    <meta name="msapplication-TileColor" content="#e50076">
    <meta name="theme-color" content="#e50076">

				<title>Qantas Is Slinging $19 Flights To Try And Entice People To Travel Again</title>
            <meta name="description" content="Never did we think we would hear the words “bargain flights” used in conjunction with the airline Qantas, but we guess in a coronavirus affected world anything really is possible. While usually considered a more luxury airline, Qantas Chief Executive Alan Jones has said that they plan to offer $19 flights as they prepare for [&hellip;]">

			<link rel="canonical" href="https://www.kiis1065.com.au/lifestyle/travel/qantas-is-slinging-19-flights-to-try-and-entice-people-to-travel-again/" />

			<meta property="og:title" content="Qantas Is Slinging $19 Flights To Try And Entice People To Travel Again">
			<meta property="og:type" content="article">
			<meta property="og:url" content="https://www.kiis1011.com.au/lifestyle/travel/qantas-is-slinging-19-flights-to-try-and-entice-people-to-travel-again/">
			<meta property="og:image" content="https://www.kiis1011.com.au/wp-content/uploads/sites/3/2020/05/qantas.jpg?crop=0px,112px,1200px,675px&amp;resize=2400,1350&amp;quality=75">
                            <meta property="og:image:width" content="1200">                            <meta property="og:image:height" content="675">			<meta property="og:description" content="Never did we think we would hear the words “bargain flights” used in conjunction with the airline Qantas, but we guess in a coronavirus affected world anything really is possible. While usually considered a more luxury airline, Qantas Chief Executive Alan Jones has said that they plan to offer $19 flights as they prepare for [&hellip;]">
			<meta property="og:site_name" content="KIIS 1011 Melbourne">

			<!-- Twitter Tags -->
			<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:site" content="@kiis1011" />
			<meta name="twitter:description" content="Never did we think we would hear the words “bargain flights” used in conjunction with the airline Qantas, but we guess in a coronavirus affected world anything really is possible. While usually considered a more luxury airline, Qantas Chief Executive Alan Jones has said that they plan to offer $19 flights as they prepare for [&hellip;]" />
			<meta name="twitter:title" content="Qantas Is Slinging $19 Flights To Try And Entice People To Travel Again" />
			<meta name="twitter:image" content="https://www.kiis1011.com.au/wp-content/uploads/sites/3/2020/05/qantas.jpg?crop=0px,112px,1200px,675px&amp;resize=2400,1350&amp;quality=75" />
			

        	
	<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kiis1011.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='screen,projection,tv-css-0' href='https://www.kiis1011.com.au/wp-content/themes/kiis_syd_melb/style.css?m=1589950023g' type='text/css' media='screen,projection,tv' />
<link rel='stylesheet' id='all-css-0' href='https://www.kiis1011.com.au/_static/??/wp-includes/css/dist/block-library/style.min.css,/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1588866337' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://www.kiis1011.com.au/_static/??/wp-content/themes/arn/frontend/lib/dmp/adobe-dmp-header.js,/wp-content/themes/arn/parts/02_organisms/audio_player/jw-player-8.9.3/jwplayer.js?m=1588820645j'></script>
<link rel='https://api.w.org/' href='https://www.kiis1011.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kiis1011.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kiis1011.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://wp.me/paWkF9-nnS' />
<link rel="alternate" type="application/json+oembed" href="https://www.kiis1011.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kiis1011.com.au%2Flifestyle%2Ftravel%2Fqantas-is-slinging-19-flights-to-try-and-entice-people-to-travel-again%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kiis1011.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kiis1011.com.au%2Flifestyle%2Ftravel%2Fqantas-is-slinging-19-flights-to-try-and-entice-people-to-travel-again%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
    
            <!-- Google Tag Manager -->
            <script>(function (w, d, s, l, i) {
                w[l] = w[l] || [];
                w[l].push({
                  'gtm.start':
                    new Date().getTime(), event: 'gtm.js'
                });
                var f = d.getElementsByTagName(s)[0],
                  j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
                j.async = true;
                j.src =
                  'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
                f.parentNode.insertBefore(j, f);
              })(window, document, 'script', 'dataLayer', 'GTM-M8D3HJW');</script>
            <!-- End Google Tag Manager -->

            			<script type="text/javascript" id="declared_ad_slots">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</script>
					<script type="text/javascript" id="declared_analytics_data">
			window.pageviewData = {
              title: "Qantas Is Slinging $19 Flights To Try And Entice People To Travel Again",
              brand: "KIIS-1011-Melbourne",
              postSlug: "Qantas-Is-Slinging-19-Flights-To-Try-And-Entice-People-To-Travel-Again",
              postUrl: "https://www.kiis1011.com.au/lifestyle/travel/qantas-is-slinging-19-flights-to-try-and-entice-people-to-travel-again/",
              category: "real-estate-finance",
              categories: ["real-estate-finance","travel"],
              authorName: "Olivia Esveld",
              postType: "post",
              publishTime: "6am",
              articleLength: "Long",
              medium: "Website",
              sponsor: "None",
              tone: "None",
              tones: [],
              tag: "bargain",
              tags: ["bargain","cheap","domestic","featured","Flights","qantas","travel"],
              radioShow: "None",
              celebrity: "None",
              celebrities: [],
              subCategory: "",
              syndicatedFrom: "",
              containsVideo: "False",
              usingAdblock: "",
            };
			if(typeof window.ArnAnalytics !== 'undefined') {
			  	window.ArnAnalytics.updateDataLayer(window.pageviewData);
			} else {
			  window.ArnAnalytics = {};
              window.ArnAnalytics.dataLayer = window.pageviewData
			}
		</script>
					<!-- SCHEMA.ORG MARKUP - SINGLE -->
		<script type="application/ld+json" id="declared_schema_json_markup">
			{
				"@context": "https://schema.org",
				"@type": "NewsArticle",
				"mainEntityOfPage": "https://www.kiis1011.com.au/lifestyle/travel/qantas-is-slinging-19-flights-to-try-and-entice-people-to-travel-again/",
				"headline": "Qantas Is Slinging $19 Flights To Try And Entice People To Travel Again",
				"description": "Never did we think we would hear the words “bargain flights” used in conjunction with the airline Qantas, but we guess in a coronavirus affected world anything really is possible. While usually considered a more luxury airline, Qantas Chief Executive Alan Jones has said that they plan to offer $19 flights as they prepare for [&hellip;]",
				"image": [
					{            "@type": "ImageObject",
            "url": "https://www.kiis1011.com.au/wp-content/uploads/sites/3/2020/05/qantas.jpg?crop=0px,112px,1200px,675px&resize=2400,1350&quality=75",
            "width": 1200,
            "height": 675            },
                    {            "@type": "ImageObject",
            "url": "https://www.kiis1011.com.au/wp-content/uploads/sites/3/2020/05/qantas.jpg?crop=149px,0px,901px,900px&resize=1200,1200&quality=75",
            "width": 600,
            "height": 600            }
                ],
                "author": {
                            "@type" : "Person",
        "name": "Olivia Esveld"
                        },
				"publisher" : {
							"@type" : "Organization",
		"legalName" : "KIIS 1011 Melbourne",
		"name" : "KIIS 1011 Melbourne",
		"logo" : {
			"@type" : "ImageObject",
			"url": "https://www.kiis1011.com.au/wp-content/themes/arn/assets/img/search/KIIS1011_60x600px_v1.png",
			"width": 600,
			"height" : 60
		}
						},
				"datePublished": "2020-05-20T20:04:47+00:00",
				"dateModified": "2020-05-20T20:04:49+00:00"
			}
		</script>
		        <script type="application/ld+json" id="radio_station_schema_markup">
            {
                "@type": "BroadcastService",
                "areaServed": {
                    "@type": "City",
                    "name": "Melbourne, Victoria"
                },
                "broadcastDisplayName": "KIIS 1011 Melbourne",
                "broadcastFrequency": "101.1 FM",
                "description": "Change your station - Change your life.",
                "name": "kiis1011-AU"
            }
        </script>
        
    
    
</head>
<body>

<header id="global-header">
            <nav id="primary-nav">
            <div class="row no-gutters">
                <div class="col-6 col-md-8">

                    <a class="home-link" href="https://www.kiis1011.com.au">
                        <picture class="site-logo">
                            <source srcset="/wp-content/themes/arn/assets/img/kiis1011_stacked.svg" media="(min-width: 992px)">
                            <img srcset="/wp-content/themes/arn/assets/img/kiis1011_wide.svg" alt="KIIS 1011 Melbourne">
                        </picture>
                        <h1 class="site-title sr-only">
                            KIIS 1011 Melbourne                        </h1>
                    </a>

                    <ul class="primary-links">
                                                    <li>
                                <a href="https://www.kiis1011.com.au/read/">
	                                Read                                </a>
                            </li>
                                                        <li>
                                <a href="https://www.kiis1011.com.au/video/">
	                                Watch                                </a>
                            </li>
                                                        <li>
                                <a href="https://www.kiis1011.com.au/shows/">
	                                Shows                                </a>
                            </li>
                                                        <li>
                                <a href="https://www.kiis1011.com.au/competition/">
	                                Win                                </a>
                            </li>
                                                        <li>
                                <a href="https://www.kiis1011.com.au/newsroom/">
	                                News                                </a>
                            </li>
                                                        <li>
                                <a href="https://www.kiis1011.com.au/entertainment/">
	                                Celeb                                </a>
                            </li>
                                                        <li>
                                <a href="https://www.kiis1011.com.au/local/">
	                                Melbourne                                </a>
                            </li>
                                                        <li>
                                <a href="https://www.kiis1011.com.au/lifestyle/real-estate-finance/">
	                                Money                                </a>
                            </li>
                                                </ul>
                </div>
                <div class="col-6 col-md-4">
                    <ul class="secondary-links">
                        <li class="js-nav-top-search-hide">
                            <a href="tel:131065" class="btn-call">
	                            
<i class="pa-icon icon default">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Call"
					>
		</use>
	</svg>
</i>
                                <span class="txt">13 1065</span>
                            </a>
                            <a href="https://www.kiis1011.com.au/about-us/contact-us/" class="btn-call-link">
	                            
<i class="pa-icon icon default">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Call"
					>
		</use>
	</svg>
</i>
                                <span class="txt">13 1065</span>
                            </a>
                        </li>
                        <li class="js-nav-top-search-hide">
                            <a href='https://www.kiis1011.com.au/newsletter/' class="btn-subscribe">
	                            
<i class="pa-icon icon default">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#email"
					>
		</use>
	</svg>
</i>
                                <span class="txt">Subscribe</span>
                            </a>
                        </li>
                        <li class="js-nav-top-search-hide">
                            <button class="btn-search js-nav-top-search-trigger" title="Search">
	                            
<i class="pa-icon icon default">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Search"
					>
		</use>
	</svg>
</i>
                                <span class="txt">Search</span>
                            </button>
                        </li>
                        <li class="js-nav-top-search-hide">
                            <button class="btn-listen" onclick="window.playLiveStream();">
	                            
<i class="pa-icon icon default">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Soundwave"
					>
		</use>
	</svg>
</i>
                                <span class="txt">Live Now</span>
                            </button>
                        </li>
                        <li class="primary-nav__search-container js-nav-top-search-container is-default">
                            <form id="primary-nav__search-form" action="https://www.kiis1011.com.au">
                                
<i class="pa-icon icon default primary-nav__search-icon js-nav-top-search-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Search"
					>
		</use>
	</svg>
</i>
                                <input
                                        class="primary-nav__search-input"
                                        type="search"
                                        placeholder="Search"
                                        name="s"
                                >
                            </form>
                        </li>
                    </ul>
                </div>
            </div>
        </nav>

		    		<nav id="off-canvas-nav">
			<div class="primary-section">
				<div class="inner-wrap">
					<div class="search-input-wrapper">
						<!--NEED ICON-->
                        <form action="https://www.kiis1011.com.au">
                            <button type="submit" class="btn-search-submit">
	                            
<i class="pa-icon icon color-p0-alt u-pb-0_25 u-hover">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Search"
					>
		</use>
	</svg>
</i>
                            </button>
                            <input type="search" placeholder="Search" name="s">
                        </form>
					</div>

					<div class="accordion-items-wrapper">
                                                    <div class="accordion-item">
                                <a href="https://www.kiis1011.com.au/read/">
	                                Read                                </a>
                                                            </div>
                                                        <div class="accordion-item">
                                <a href="https://www.kiis1011.com.au/video/">
	                                Watch                                </a>
                                                            </div>
                                                        <div class="accordion-item">
                                <a href="https://www.kiis1011.com.au/shows/">
	                                Shows                                </a>
                                                            </div>
                                                        <div class="accordion-item">
                                <a href="https://www.kiis1011.com.au/competition/">
	                                Win                                </a>
                                                            </div>
                                                        <div class="accordion-item">
                                <a href="https://www.kiis1011.com.au/events/">
	                                Events                                </a>
                                                            </div>
                                                        <div class="accordion-item">
                                <a href="https://www.kiis1011.com.au/lifestyle/real-estate-finance/">
	                                Real Estate &amp; Finance                                </a>
                                                            </div>
                            					</div>
				</div>

			</div>
			<div class="secondary-section">
				<div class="inner-wrap">
					<ul>
                                                    <li>
                                <a href="https://www.kiis1011.com.au/about-us/contact-us/">Contact Us</a>
                            </li>
                                                        <li>
                                <a href="https://www.kiis1011.com.au/about-us/complaints/">Complaints</a>
                            </li>
                                                        <li>
                                <a href="http://www.arn.com.au/careers/">Work with us</a>
                            </li>
                            						<li>
							<ul class="social-links">
								<li>
									<p>Connect</p>
								</li>
                                                                    <li>
                                        <a href="https://www.facebook.com/kiis1011/">
                                            
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Facebook"
					>
		</use>
	</svg>
</i>
                                            <span class="sr-only">Facebook</span>
                                        </a>
                                    </li>
                                                                                                        <li>
                                        <a href="https://www.instagram.com/kiis1011/">
                                            
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Instagram"
					>
		</use>
	</svg>
</i>
                                            <span class="sr-only">Instagram</span>
                                        </a>
                                    </li>
                                                                                                        <li>
                                        <a href="https://twitter.com/kiis1011">
                                            
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Twitter"
					>
		</use>
	</svg>
</i>
                                            <span class="sr-only">Twitter</span>
                                        </a>
                                    </li>
                                                                                                        <li>
                                        <a href="https://www.youtube.com/channel/UC_Uu9P4wOS20rui2ZLo5Bmw">
                                            
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Youtube"
					>
		</use>
	</svg>
</i>
                                            <span class="sr-only">YouTube</span>
                                        </a>
                                    </li>
                                                                                                        <li>
                                        <a href="https://www.iheart.com/live/kiis-1011-6157/?utm_source=arnSite&utm_medium=OffCanvasNav&utm_campaign=kiis1011">
                                            
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#iHeart"
					>
		</use>
	</svg>
</i>
                                            <span class="sr-only">iHeartRadio</span>
                                        </a>
                                    </li>
                                    							</ul>
						</li>
					</ul>
				</div>
			</div>
		</nav>

		    <button class="btn-offcanvas hamburger hamburger--3dx" type="button">
        <span class="hamburger-box">
            <span class="hamburger-inner"></span>
        </span>
        <span class="txt sr-only">
            Menu
        </span>
    </button>
</header>

<!-- Facebook Embed Script -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      xfbml      : true,
      version    : 'v3.3'
    });
  };
</script>
<script async defer src="https://connect.facebook.net/en_US/sdk.js"></script>

<!-- iHR Login Bridge -->
<div id="ihr-login-bridge" style="height: 0px; width: 0px; border: 0px; margin: 0px; padding: 0px;"></div>
<!-- End iHR Login Bridge -->

        <div id="po-audio-player__spacer" class="po-audio-player__spacer"></div>
        <div class="po-audio-player__main-container">
            <div class="po-audio-player__controller js-audio-player"
                 data-player-container='po-audio-player__brightcove-container'
                 data-player-element='po-audio-player__brightcove-player'
                 data-logo="/wp-content/themes/arn/assets/img/iheart_1011.png"
                 data-background-one="https://www.kiis1011.com.au/wp-content/uploads/sites/3/2019/05/KIIS-player-backgroundtexture.jpg"
                 data-background-two=""
                 data-background-split="diagonal"
                 data-iheart-url="https://www.iheart.com/live/kiis-1011-6157/"
                 data-spacer-id="po-audio-player__spacer"
                 data-expand-state="minified"></div>
        </div>

        <div id="modal-container">
            <div class="modal-background">
                <div class="modal" style="width: 80vw; max-width: 900px;">
                    <div id='audio'>Audio</div>
                </div>
                <audio id="po-audio-player__html5-player">
                    <source id="po-audio-player__html5-player_source" src=""/>
                </audio>
            </div>
        </div>

        
<div id="main-body-container" class="page-type-single-post">
    
            <!-- Google Tag Manager (noscript) -->
            <noscript>
                <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M8D3HJW"
                        height="0" width="0" style="display:none;visibility:hidden"></iframe>
            </noscript>
            <!-- End Google Tag Manager (noscript) -->

            

    <script type="text/javascript">
      window.promotedPostSettings = {};
      window.promotedPostSettings.ID = "89105";
      window.promotedPostSettings.frequencyCap = "no-cap";
    </script>
    

<div class="u-d-none u-d-sm-none u-d-md-none u-d-lg-block u-d-xl-block u-pt-3 ">
    <div class="pm-ad-unit  ">
        
        <div class="pm-ad-unit pm-ad-unit__is-1x1 ">
        <div id="po_ad_adslot-desktop-mobile-pixel_0_single_89892_61288" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
            </div>
</div>

        <div id="content-container">

        <div id="main-content-body"
             class="po-content-body-article u-sm-no-max-width u-md-no-max-width inner-content-container container u-sm-no-max-width u-md-no-max-width u-lg-no-max-width"
             data-curr-title="Qantas Is Slinging $19 Flights To Try And Entice People To Travel Again"
             data-post-id="89892"
             data-curr-url="https://www.kiis1011.com.au/lifestyle/travel/qantas-is-slinging-19-flights-to-try-and-entice-people-to-travel-again/"
             data-unique-identifier="_single_89892_61288"
             data-next-post-ID="89832,89830,89825,89822,89818,89816,89813,89810,89808,89805">

            <script>
                if(typeof window.pjaxHandler !== 'undefined') {
                  window.pjaxHandler.addArticleToInfiniteList(89892);
                } else {
                  window.currentInfinitePostId = 89892;
                }

            </script>
            <div class="row u-mx-0">
                <div class="col-12 u-px-0">

                            <div class="container">
                    <div class="row row--mobile-no-gutters">
                        <div class="col-12 u-pt-2 u-d-lg-none">
                        
        <div class="pm-ad-unit  ">
        <div id="po_ad_adslot-mobile-header_0_single_89892_61288" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
                                </div>
                    </div>
                </div>                <div class="container">
                    <div class="row row--mobile-no-gutters">
                        <div class="u-d-none u-d-sm-none u-d-md-none u-d-lg-block u-d-xl-block u-pt-3 col-lg-12">
                        
        <div class="pm-ad-unit  ">
        <div id="po_ad_adslot-desktop-header_0_single_89892_61288" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
                                </div>
                    </div>
                </div>
                                <div class="container">
                <div class="row row--mobile-no-gutters">
                    <div class="col-12 u-pt-2 u-d-lg-none">
                        
        <div class="pm-ad-unit  pm-ad-unit--sticky">
        <div id="po_ad_adslot-mobile-sticky_0_single_89892_61288" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
                            </div>
                </div>
                </div>

            <div class="container u-sm-no-max-width u-md-no-max-width">
                <article>
                                            <div class="row">
                            <div class="col-12 col-lg-10 offset-lg-1">
                                		<header class="article-header">
			<div class="row">
				<div class="col-12">
											<a href="https://www.kiis1011.com.au/lifestyle/real-estate-finance/"><p class="label color-1">Real Estate &amp; Finance</p></a>
										<h1 class="article-header__title article-title">Qantas Is Slinging $19 Flights To Try And Entice People To Travel Again</h1>
                    
<i class="pa-icon icon article-header__squiggle">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/squiggle.svg#Squiggle"
					>
		</use>
	</svg>
</i>
											<p class="author byline">
							By Olivia Esveld						</p>
						
					<p class="date byline">
						42 minutes ago					</p>
				</div>
			</div>
			<div class="row u-pt-2">
				<div class="col-12">
							
		<figure class="pm-content-header-image u-gradient-back">
			<img
				srcset="https://www.kiis1011.com.au/wp-content/uploads/sites/3/2020/05/qantas.jpg?crop=409px,0px,751px,900px&#038;resize=680,816&#038;quality=75 415w, https://www.kiis1011.com.au/wp-content/uploads/sites/3/2020/05/qantas.jpg?crop=0px,112px,1200px,675px&#038;resize=2400,1350&#038;quality=75 755w" sizes="(max-width: 768px) 415px, 755px"
				src="https://www.kiis1011.com.au/wp-content/uploads/sites/3/2020/05/qantas.jpg?crop=409px,0px,751px,900px&#038;resize=680,816&#038;quality=75" alt=""
				class="pm-content-header-image__media"
			/>
		</figure>


        <figcaption class="pm-content-header-image__caption">
			
        </figcaption>

						</div>
			</div>
		</header>
		
                            <div class="row">
                                <div class="col-12 col-md-10 offset-md-1">
                                    <div class="article-body">

                                        
                                        <h2>Never did we think we would hear the words &ldquo;bargain flights&rdquo; used in conjunction with the airline Qantas, but we guess in a coronavirus affected world anything really is possible.</h2>
<p>While usually considered a more luxury airline, Qantas Chief Executive Alan Jones has said that they plan to offer $19 flights as they prepare for domestic travel to start up again.</p>
<p>Speaking on the <a href="https://www.9news.com.au/national/qantas-alan-joyce-bargain-flights-enhanced-coronavirus-safety-when-domestic-flights-resume-australia/fb79fd15-467a-402d-9f5e-8bf095b968db?fbclid=IwAR2KCFwnBGtc4vn1aWDfLBwxf2XfDcZM65XGbDIfICcbfyGUUsSBtJ2r3kI">Today Show</a>, Mr Joyce said that he hoped states would lift their closures and that domestic travel could resume by July.</p>
<p>&ldquo;We could be operating 40 to 50 percent of pre-COVID-19 operation in July if demand is there,&rdquo; Mr Joyce said.</p>
<p>The bargain flights could be offered betweenMelbourne and Sydney in order to entice people to fly again.</p>
<p>&ldquo;We have talked about things like offering $19 air fares between Melbourne and Sydney when we get started. We have to offer really cheap air fares to get people to overcome their reluctance around COVID-19,&rdquo; Mr Joyce added.</p>
<p>As for international travel, Mr Joyce said he couldn&rsquo;t see them travelling to anywhere other than perhaps New Zealand until well into 2021.</p>

                <div class='u-d-block u-d-lg-none u-d-xl-none'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_adslot-mobile-incontent_0_single_89892_61288" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                
                <div class='u-d-none u-d-lg-block u-d-xl-block'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_adslot-desktop-incontent_0_single_89892_61288" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                <p>This comes as Qantas announced improved safety measures with their &lsquo;Fly Well&rsquo; program in order to put the health of travellers first.</p>
<p>One of Australia&rsquo;s top medical advisers says <span class="markl9yay4ima" data-markjs="true" data-ogac="" data-ogab="" data-ogsc="" data-ogsb="">Qantas</span> has mitigated the risk of spreading the coronavirus on its planes as much as it can with its new suite of measures.</p>
<p>Measures include masks on board, hand-sanitising stations and enhanced aircraft cleaning, as well as more flexibility with booking cancellations.</p>
<p>Contactless check-in, self-service bag drops and hand-sanitising stations at departure gates will also be in place under the airline&rsquo;s Fly Well program which launches on June 12.</p>
<p>In addition, the air-conditioning systems of all <span class="markl9yay4ima" data-markjs="true" data-ogac="" data-ogab="" data-ogsc="" data-ogsb="">Qantas</span> and Jetstar aircraft are already fitted with hospital-grade HEPA filters, which remove 99.9 per cent of all particles including viruses.</p>
<p>Deputy Chief Medical Officer Paul Kelly says discussions had been going on since January and had now concluded, with <span class="markl9yay4ima" data-markjs="true" data-ogac="" data-ogab="" data-ogsc="" data-ogsb="">Qantas</span> making its own risk assessment and decisions.</p>

                <div class='u-d-block u-d-lg-none u-d-xl-none'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_adslot-mobile-incontent_1_single_89892_61288" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                
                <div class='u-d-none u-d-lg-block u-d-xl-block'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_adslot-desktop-incontent_1_single_89892_61288" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                <p>&ldquo;They&rsquo;ve made that risk assessment and they&rsquo;ve mitigated as much as they can,&rdquo; Professor Kelly said on Wednesday.</p>
<p>He said masks had not been recommended by medical experts but were included in the measures in any case.</p>
<p>&ldquo;We didn&rsquo;t specifically say they should include masks but that&rsquo;s one of the ways they&rsquo;ve looked at how they can decrease the risk whilst also looking to have a viable industry and to be able to fly,&rdquo; he said.</p>
<p>Ventilation on the aircraft was &ldquo;safer than a closed room&rdquo;, but &ldquo;probably not as safe as an outdoor cafe&rdquo;, he said.</p>
<p>&ldquo;But, look, we live in a very big country. We do need our aircraft to get around &hellip; and we do want our airline industry back on their feet,&rdquo; he said.</p>
<p>Prof Kelly said passengers should ensure they don&rsquo;t travel if they are sick.</p>

                <div class='u-d-block u-d-lg-none u-d-xl-none'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_adslot-mobile-incontent_2_single_89892_61288" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                
                <div class='u-d-none u-d-lg-block u-d-xl-block'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_adslot-desktop-incontent_2_single_89892_61288" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                <p>The Fly Well program is due to be reviewed after one month.</p>
<p><strong>With AAP.&nbsp;</strong></p>

                                        


                                        <div class="article-tags u-pb-1">
                                            
<a href="https://www.kiis1011.com.au/tag/bargain/" class="pa-tag btn-tag " style="background-color:#FFFFFF">
	bargain</a>

<a href="https://www.kiis1011.com.au/tag/cheap/" class="pa-tag btn-tag " style="background-color:#FFFFFF">
	cheap</a>

<a href="https://www.kiis1011.com.au/tag/domestic/" class="pa-tag btn-tag " style="background-color:#FFFFFF">
	domestic</a>

<a href="https://www.kiis1011.com.au/tag/flights/" class="pa-tag btn-tag " style="background-color:#FFFFFF">
	Flights</a>

<a href="https://www.kiis1011.com.au/tag/qantas/" class="pa-tag btn-tag " style="background-color:#FFFFFF">
	qantas</a>

<a href="https://www.kiis1011.com.au/tag/travel/" class="pa-tag btn-tag " style="background-color:#FFFFFF">
	travel</a>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                                    </article>
                <div class="o-pageview-tags u-d-none">
                </div>
            </div>
            </div>
        </div>
        <div class="row u-mx-0">
            <div class="col-12 u-px-0 u-px-lg-2">
                

        <section class="po-slider-articles highlight-strap u-bg-main">
            <div class="container u-sm-no-max-width u-xs-no-max-width u-sm-no-max-width u-md-no-max-width u-px-0">
                <div class="po-slider-articles__inner js-slider u-pt-2 u-pb-2"
                     data-register-clicks="true"
                     data-flair="">
                                                <div draggable="false"
             data-link-url="https://www.kiis1011.com.au/lifestyle/health-beauty/kookai-has-released-an-activewear-range-thats-so-chic-you-wont-want-to-sweat-in-it/"
             class="pm-card-circular po-slider-articles__item u-pr-1">
            <a href="https://www.kiis1011.com.au/lifestyle/health-beauty/kookai-has-released-an-activewear-range-thats-so-chic-you-wont-want-to-sweat-in-it/">
                <div class="d-flex justify-content-start align-items-center">
                    <div class="img-col">
                        <img src="https://www.kiis1011.com.au/wp-content/uploads/sites/3/2020/05/activewear-kookai.jpg?crop=149px,0px,901px,900px&#038;resize=500,500&#038;quality=75" alt="Kookai Has Released An Activewear Range That’s So Chic You Won’t Want To Sweat In It">
                    </div>
                    <div class="content-col">
                                                    <p class='category colour-p1'>
                                Health &amp; Beauty                            </p>
                                                    <p class="title">
                            Kookai Has Released An Activewear Range That’s So Chic You Won’t Want To Sweat In It                        </p>
                        
                    </div>
                </div>

            </a>
        </div>
		        <div draggable="false"
             data-link-url="https://www.kiis1011.com.au/lifestyle/click-frenzy-is-back-its-slinging-airpods-for-2-iphone-11s-for-12-ghds-for-3/"
             class="pm-card-circular po-slider-articles__item u-px-1">
            <a href="https://www.kiis1011.com.au/lifestyle/click-frenzy-is-back-its-slinging-airpods-for-2-iphone-11s-for-12-ghds-for-3/">
                <div class="d-flex justify-content-start align-items-center">
                    <div class="img-col">
                        <img src="https://www.kiis1011.com.au/wp-content/uploads/sites/3/2020/05/shopoholic-apple.png?crop=87px,0px,450px,450px&#038;resize=500,500&#038;quality=75" alt="Click Frenzy Is Back &amp; It&#039;s Slinging Airpods For $2, iPhone 11s For $12 &amp; GHDs For $3">
                    </div>
                    <div class="content-col">
                                                    <p class='category colour-p1'>
                                Life                            </p>
                                                    <p class="title">
                            Click Frenzy Is Back &amp; It&#039;s Slinging Airpods For $2, iPhone 11s For $12 &amp; GHDs For $3                        </p>
                        
                    </div>
                </div>

            </a>
        </div>
		        <div draggable="false"
             data-link-url="https://www.kiis1011.com.au/lifestyle/real-estate-finance/this-bite-sized-business-podcast-will-have-you-saying-what-the-flux/"
             class="pm-card-circular po-slider-articles__item u-px-1">
            <a href="https://www.kiis1011.com.au/lifestyle/real-estate-finance/this-bite-sized-business-podcast-will-have-you-saying-what-the-flux/">
                <div class="d-flex justify-content-start align-items-center">
                    <div class="img-col">
                        <img src="https://www.kiis1011.com.au/wp-content/uploads/sites/3/2020/05/WHAT-THE-FLUX-1.png?crop=391px,0px,1078px,1080px&#038;resize=500,500&#038;quality=75" alt="This Bite-Sized Business Podcast Will Have You Saying… What The Flux?">
                    </div>
                    <div class="content-col">
                                                    <p class='category colour-p1'>
                                Real Estate &amp; Finance                            </p>
                                                    <p class="title">
                            This Bite-Sized Business Podcast Will Have You Saying… What The Flux?                        </p>
                        
                    </div>
                </div>

            </a>
        </div>
		        <div draggable="false"
             data-link-url="https://www.kiis1011.com.au/lifestyle/real-estate-finance/the-government-looks-set-to-end-its-free-childcare-program/"
             class="pm-card-circular po-slider-articles__item u-px-1">
            <a href="https://www.kiis1011.com.au/lifestyle/real-estate-finance/the-government-looks-set-to-end-its-free-childcare-program/">
                <div class="d-flex justify-content-start align-items-center">
                    <div class="img-col">
                        <img src="https://www.kiis1011.com.au/wp-content/uploads/sites/3/2020/05/CHIOLDCARE-CANC.png?crop=0,0,56,100&#038;resize=500,500&#038;quality=75" alt="The Government Looks Set To End Its Free Childcare Program">
                    </div>
                    <div class="content-col">
                                                    <p class='category colour-p1'>
                                Real Estate &amp; Finance                            </p>
                                                    <p class="title">
                            The Government Looks Set To End Its Free Childcare Program                        </p>
                        
                    </div>
                </div>

            </a>
        </div>
		                </div>
            </div>
        </section>

		
	            		<div class="social-strap">
			<div class="container u-sm-no-max-width u-md-no-max-width u-lg-no-max-width u-xl-no-max-width" style="background-image:url(https://www.kiis1011.com.au/wp-content/uploads/sites/3/2019/05/KIIS-player-backgroundtexture.jpg?w=1800px&#038;h=80px);">
				<div class="row">
                    <div class="col-12"><div class="container"><div class="row">
					<div class="col-12 col-md-6 col-lg-5">
						<div class="intro-block d-flex align-items-center justify-content-lg-end">
							<img class="logo" src="/wp-content/themes/arn/assets/img/kiis1011_stacked.svg" alt="KIIS 1011 Melbourne">
							<p class="intro-txt">
								Can't get enough?
							</p>
						</div>
					</div>
					<div class="col-12 col-md-6">
						<div class="social-block justify-content-end">
							<ul class="social-links">
                                                                    <li>
                                        <a href="https://www.facebook.com/kiis1011/">
                                            
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Facebook"
					>
		</use>
	</svg>
</i>
                                            <span class="sr-only">Facebook</span>
                                        </a>
                                    </li>
                                                                                                        <li>
                                        <a href="https://www.instagram.com/kiis1011/">
                                            
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Instagram"
					>
		</use>
	</svg>
</i>
                                            <span class="sr-only">Instagram</span>
                                        </a>
                                    </li>
                                                                                                        <li>
                                        <a href="https://twitter.com/kiis1011">
                                            
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Twitter"
					>
		</use>
	</svg>
</i>
                                            <span class="sr-only">Twitter</span>
                                        </a>
                                    </li>
                                                                                                        <li>
                                        <a href="https://www.youtube.com/channel/UC_Uu9P4wOS20rui2ZLo5Bmw">
                                            
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Youtube"
					>
		</use>
	</svg>
</i>
                                            <span class="sr-only">YouTube</span>
                                        </a>
                                    </li>
                                                                                                        <li>
                                        <a href="https://www.iheart.com/live/kiis-1011-6157/?utm_source=arnSite&utm_medium=SocialStrap&utm_campaign=kiis1011">
                                            
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#iHeart"
					>
		</use>
	</svg>
</i>
                                            <span class="sr-only">iHeart Radio</span>
                                        </a>
                                    </li>
                                    							</ul>
						</div>
					</div>
                    </div></div></div>
				</div>
			</div>
		</div>
		                </div>
            </div>
        </div>
        </div>




        <div class="js-continuous-scroll-point">
            <div class="container">
                <div class="row">
                    <div class="col-12">
                        <div class="po-content-body-article__dummy-article">
                            <div class="po-content-body-article__dummy-article__category"></div>
                            <div class="po-content-body-article__dummy-article__headline_top"></div>
                            <div class="po-content-body-article__dummy-article__headline_bottom"></div>
                            <div class="po-content-body-article__dummy-article__byline"></div>
                            <div class="po-content-body-article__dummy-article__dateline"></div>
                            <div class="po-content-body-article__dummy-article__image">
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
		

<!-- Ads targeting information script   -->
    <script>
      window.adsInfo = {};
      adsInfo = JSON.parse('{"gam_account_id":"39761691","gam_site_id":"www.kiis1011.com.au","global_targeting":{"sec1":"lifestyle","sec2":"real-estate-finance","sec3":"qantas-is-slinging-19-flights-to-try-and","pageType":"article","tags":["bargain","cheap","domestic","featured","flights","qantas","travel"],"tones":[],"articleID":"89892"},"ad_units":{"pixel":{"both":[{"ID":"adslot-desktop-mobile-pixel","sizes":[[1,1]],"prebid":false,"lazy":["small_phone","large_phone","tablet"],"targeting":{"placement_identifier":"pixel"},"unique_identifier":"_single_89892_61288","section":""}]},"header":{"small":[{"ID":"adslot-mobile-header","sizes":[[300,50],[320,50]],"prebid":true,"lazy":["desktop","large_desktop"],"targeting":{"placement_identifier":"mobile_header"},"unique_identifier":"_single_89892_61288","section":"lifestyle"}],"large":[{"ID":"adslot-desktop-header","sizes":[[728,90],[970,250]],"prebid":true,"lazy":["small_phone","large_phone","tablet"],"targeting":{"placement_identifier":"desktop_header"},"unique_identifier":"_single_89892_61288","section":"lifestyle"}]},"sticky":{"small":[{"ID":"adslot-mobile-sticky","sizes":[[300,50],[320,50]],"prebid":true,"lazy":["desktop","large_desktop"],"targeting":{"placement_identifier":"mobile_anchor"},"unique_identifier":"_single_89892_61288","section":"lifestyle"}]},"incontent":{"small":[{"ID":"adslot-mobile-incontent","sizes":[[300,250],[300,600]],"prebid":true,"lazy":true,"targeting":[],"unique_identifier":"_single_89892_61288","section":"lifestyle"},{"ID":"adslot-mobile-incontent","sizes":[[300,250],[300,600]],"prebid":true,"lazy":true,"targeting":[],"unique_identifier":"_single_89892_61288","section":"lifestyle"},{"ID":"adslot-mobile-incontent","sizes":[[300,250],[300,600]],"prebid":true,"lazy":true,"targeting":[],"unique_identifier":"_single_89892_61288","section":"lifestyle"}],"large":[{"ID":"adslot-desktop-incontent","sizes":[[300,250]],"prebid":true,"lazy":true,"targeting":[],"unique_identifier":"_single_89892_61288","section":"lifestyle"},{"ID":"adslot-desktop-incontent","sizes":[[300,250]],"prebid":true,"lazy":true,"targeting":[],"unique_identifier":"_single_89892_61288","section":"lifestyle"},{"ID":"adslot-desktop-incontent","sizes":[[300,250]],"prebid":true,"lazy":true,"targeting":[],"unique_identifier":"_single_89892_61288","section":"lifestyle"}]}},"ad_frequency":6,"btyb_strips":{"top":[],"bottom":[]}}');
    </script>

</div> <!-- End Main Body Container -->

		<footer id="global-footer" class="u-bg-body">
			<div class="primary-section">
				<div class="container">
					<div class="row">
						<div class="col-12 col-lg-2">
							<!--Logo + home link-->
							<div class="logo-row">
								<a href="https://www.kiis1011.com.au">
									<img class="logo" src="/wp-content/themes/arn/assets/img/kiis1011_stacked.svg" alt="KIIS 1011 Melbourne">
								</a>
							</div>
						</div>
                        <div class="col-12 col-lg-10">
                            <div class="row">

                                <div class="col-6 col-lg-5">
                                    <div class="row">
                                    
                                        <div class="col-12 col-lg-6">
                                            <ul class="link-list">
                                                <li>
                                                    <a href="https://www.kiis1011.com.au/about-us/">
                                                        About Us                                                    </a>
                                                </li>
                                                                                                        <li>
                                                            <a href="https://www.kiis1011.com.au/about-us/contact-us/">Contact Us</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="http://www.arn.com.au/careers/">Work With Us</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.kiis1011.com.au/about-us/kiis101-1-show-competition-terms-and-conditions/">Show Competition Terms &amp; Conditions</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.kiis1011.com.au/about-us/advertising-terms-conditions/">Advertising Terms &#038; Conditions</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.kiis1011.com.au/about-us/website-privacy-policy/">Website Privacy Policy</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.kiis1011.com.au/about-us/terms-of-use/">Terms Of Use</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.kiis1011.com.au/about-us/community-guidelines/">Community Guidelines</a>
                                                        </li>
                                                                                                    </ul>
                                        </div>
                                        
                                        <div class="col-12 col-lg-6">
                                            <ul class="link-list">
                                                <li>
                                                    <a href="https://www.kiis1011.com.au/shows/">
                                                        Shows                                                    </a>
                                                </li>
                                                                                                        <li>
                                                            <a href="https://www.kiis1011.com.au/shows/jase-pj/">Jase &#038; PJ</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.kiis1011.com.au/shows/will-woody/">Will &#038; Woody</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.kiis1011.com.au/shows/3pm-pick-up/">3pm Pick Up</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.kiis1011.com.au/shows/kyle-jackie-o-hour-of-power/">Kyle &amp; Jackie O – Hour Of Power</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.kiis1011.com.au/shows/mason-tucker/">Mason Tucker</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.kiis1011.com.au/shows/jase-pj-replay/">Jase &amp; PJ – Replay</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.kiis1011.com.au/shows/iheartradio-countdown/">iHeartRadio Countdown</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.kiis1011.com.au/shows/mitch-to-midnight/">Mitch to Midnight</a>
                                                        </li>
                                                                                                    </ul>
                                        </div>
                                                                            </div>
                                </div>


                                <div class="col-6 col-lg-7">
                                    <div class="row">
                                    
                                        <div class="col-12 col-lg-4">
                                            <ul class="link-list">
                                                <li>
                                                    <a href="https://www.kiis1011.com.au/read/">
                                                        Read                                                    </a>
                                                </li>
                                                                                                        <li>
                                                            <a href="https://www.kiis1011.com.au/newsroom/">News</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.kiis1011.com.au/local/">Melbourne</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.kiis1011.com.au/lifestyle/">Life</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.kiis1011.com.au/entertainment/">Celeb</a>
                                                        </li>
                                                                                                    </ul>
                                        </div>
                                                                            </div>
                                </div>
                            </div>
                        </div>
					</div>
				</div>
			</div>
			<div class="secondary-section">
				<div class="container">
					<div class="row">
						<div class="col-12 col-md-6">
							<div class="social-wrapper">
								<ul class="social-links">
									<li>
										<p>Join us</p>
									</li>
                                                                            <li>
                                            <a href="https://www.facebook.com/kiis1011/">
                                                
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Facebook"
					>
		</use>
	</svg>
</i>
                                                <span class="sr-only">Facebook</span>
                                            </a>
                                        </li>
                                                                                                                    <li>
                                            <a href="https://www.instagram.com/kiis1011/">
                                                
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Instagram"
					>
		</use>
	</svg>
</i>
                                                <span class="sr-only">Instagram</span>
                                            </a>
                                        </li>
                                                                                                                    <li>
                                            <a href="https://twitter.com/kiis1011">
                                                
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Twitter"
					>
		</use>
	</svg>
</i>
                                                <span class="sr-only">Twitter</span>
                                            </a>
                                        </li>
                                                                                                                    <li>
                                            <a href="https://www.youtube.com/channel/UC_Uu9P4wOS20rui2ZLo5Bmw">
                                                
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Youtube"
					>
		</use>
	</svg>
</i>
                                                <span class="sr-only">YouTube</span>
                                            </a>
                                        </li>
                                                                                                                    <li>
                                            <a href="https://www.iheart.com/live/kiis-1011-6157/?utm_source=arnSite&utm_medium=FooterLink&utm_campaign=kiis1011">
                                                
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#iHeart"
					>
		</use>
	</svg>
</i>
                                                <span class="sr-only">iHeartRadio</span>
                                            </a>
                                        </li>
                                        								</ul>
							</div>
						</div>
						<div class="col-6 d-none d-lg-block d-xl-block">
							<div class="related-links-wrapper">
								<ul class="related-links">
									<li><a href="http://www.arn.com.au/">Australian Radio Network</a></li>
									<li><a href="https://www.iheart.com/">iHeartRadio</a></li>
								</ul>
							</div>
						</div>
					</div>
				</div>
			</div>
		</footer>
        <div id="site-dimmer" class=""></div>

		<div class="o-pageview-tags u-d-none">

</div>


<script type="text/javascript">
	if(typeof window.ArnAnalytics === 'undefined') {
	  window.ArnAnalytics = {};
      window.ArnAnalytics.gfkMediaId = "arn_kiis1011_audio_web";
      window.ArnAnalytics.gfkRegionId = "AU";
      window.ArnAnalytics.gfkVisibilityScript = "";
      window.ArnAnalytics.gfkIsProduction = "true";
	} else {
      window.ArnAnalytics.gfkMediaId = "arn_kiis1011_audio_web";
      window.ArnAnalytics.gfkRegionId = "AU";
      window.ArnAnalytics.gfkVisibilityScript = "";
      window.ArnAnalytics.gfkIsProduction = "true";
	}

</script>

<script>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</script>
<script type='text/javascript' src='https://www.kiis1011.com.au/_static/??/wp-content/themes/arn/scripts/main.js,/wp-includes/js/wp-embed.min.js?m=1589950023j'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'161665815',post:'89892',tz:'10',srv:'www.kiis1011.com.au'} ]);
	_stq.push([ 'clickTrackerInit', '161665815', '89892' ]);
</script>

<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure-au.imrworldwide.com/v60.js">
</script>
<script type="text/javascript">
  var pvar = { cid: "arn", content: "0", server: "secure-au" };
  var trac = nol_t(pvar);
  trac.record().post();
</script>
<noscript>
    <div>
        <img src="//secure-au.imrworldwide.com/cgi-bin/m?ci=arn&amp;cg=0&amp;cc=1&amp;ts=noscript"
             width="1" height="1" alt="" />
    </div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->

<script async="" defer="defer" src="//platform.instagram.com/en_US/embeds.js"></script>

</body>
</html>
