<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">

    <!-- FAVICONS -->
    <link rel="apple-touch-icon" sizes="180x180" href="/wp-content/themes/arn/assets/favicons/favicon_kiis1011/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32" href="/wp-content/themes/arn/assets/favicons/favicon_kiis1011/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="/wp-content/themes/arn/assets/favicons/favicon_kiis1011/favicon-16x16.png">
    <link rel="manifest" href="/wp-content/themes/arn/assets/favicons/favicon_kiis1011/site.webmanifest">
    <link rel="mask-icon" href="/wp-content/themes/arn/assets/favicons/favicon_kiis1011/safari-pinned-tab.svg" color="#6B3089">
    <meta name="msapplication-TileColor" content="#e50076">
    <meta name="theme-color" content="#e50076">

				<title>Royal Fan Requests Life-Size Custom Cake Of Prince Harry And Meghan Markle</title>
            <meta name="description" content="Baker Lara Mason has created a life-size custom cake of Prince Harry and Meghan Markle. Mason took to TikTok to share the finished product, while reenacting a phone conversation she had with the royal fan who made the bizarre order. The edible display is based on photos from their engagement announcement in 2017. While the [&hellip;]">

			<link rel="canonical" href="https://www.wsfm.com.au/lifestyle/food-wine/royal-fan-requests-life-size-custom-cake-of-prince-harry-and-meghan-markle/" />

			<meta property="og:title" content="Royal Fan Requests Life-Size Custom Cake Of Prince Harry And Meghan Markle">
			<meta property="og:type" content="article">
			<meta property="og:url" content="https://www.kiis1011.com.au/lifestyle/food-wine/royal-fan-requests-life-size-custom-cake-of-prince-harry-and-meghan-markle/">
			<meta property="og:image" content="https://www.kiis1011.com.au/wp-content/uploads/sites/3/2021/01/harry-meghan-cake.jpg?crop=0,0,100,75&amp;resize=2400,1350&amp;quality=75">
                            <meta property="og:image:width" content="1200">                            <meta property="og:image:height" content="675">			<meta property="og:description" content="Baker Lara Mason has created a life-size custom cake of Prince Harry and Meghan Markle. Mason took to TikTok to share the finished product, while reenacting a phone conversation she had with the royal fan who made the bizarre order. The edible display is based on photos from their engagement announcement in 2017. While the [&hellip;]">
			<meta property="og:site_name" content="KIIS 1011 Melbourne">

			<!-- Twitter Tags -->
			<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:site" content="@kiis1011" />
			<meta name="twitter:description" content="Baker Lara Mason has created a life-size custom cake of Prince Harry and Meghan Markle. Mason took to TikTok to share the finished product, while reenacting a phone conversation she had with the royal fan who made the bizarre order. The edible display is based on photos from their engagement announcement in 2017. While the [&hellip;]" />
			<meta name="twitter:title" content="Royal Fan Requests Life-Size Custom Cake Of Prince Harry And Meghan Markle" />
			<meta name="twitter:image" content="https://www.kiis1011.com.au/wp-content/uploads/sites/3/2021/01/harry-meghan-cake.jpg?crop=0,0,100,75&amp;resize=2400,1350&amp;quality=75" />
			

        	
	<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kiis1011.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='screen,projection,tv-css-0' href='https://www.kiis1011.com.au/wp-content/themes/kiis_syd_melb/style.css?m=1608347644g' type='text/css' media='screen,projection,tv' />
<link rel='stylesheet' id='all-css-0' href='https://www.kiis1011.com.au/_static/??/wp-includes/css/dist/block-library/style.min.css,/wp-content/mu-plugins/jetpack-9.2/css/jetpack.css?m=1607466220' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script id='megaphone_script-js-extra'>
var myAjax = {"ajax_url":"https:\/\/www.kiis1011.com.au\/wp-admin\/admin-ajax.php","ajax_nonce":"de53d2ec26"};
</script>
<script type='text/javascript' src='https://www.kiis1011.com.au/_static/??-eJyFT9mOAjEM+yEy4RhxPKz2U1Bow0xme5G2Qvw95RKIl5Ui2bFsK8FzAhND4VCwjOw5I2nAo941i04OaH1CsvHA0BiMTJa1m/IMW1aCcdW21NTmVFkvT+i8hH9N4GVQKvxpfl1jnDQAXyG5OkjI6HmgNMbAbwZUrURIYv5YIRuVVL6LPt5KpCXjfLmPOlCQ7Jt8K9gnRxdWnM7wYLDtdt2q7Y+1Vf76n8V6vl31m3XfT1cT3HKa'></script>
<link rel="https://api.w.org/" href="https://www.kiis1011.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.kiis1011.com.au/wp-json/wp/v2/posts/112433" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kiis1011.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kiis1011.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://wp.me/paWkF9-tfr' />
<link rel="alternate" type="application/json+oembed" href="https://www.kiis1011.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kiis1011.com.au%2Flifestyle%2Ffood-wine%2Froyal-fan-requests-life-size-custom-cake-of-prince-harry-and-meghan-markle%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kiis1011.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kiis1011.com.au%2Flifestyle%2Ffood-wine%2Froyal-fan-requests-life-size-custom-cake-of-prince-harry-and-meghan-markle%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
    
            <!-- Google Tag Manager -->
            <script>(function (w, d, s, l, i) {
                w[l] = w[l] || [];
                w[l].push({
                  'gtm.start':
                    new Date().getTime(), event: 'gtm.js'
                });
                var f = d.getElementsByTagName(s)[0],
                  j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
                j.async = true;
                j.src =
                  'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
                f.parentNode.insertBefore(j, f);
              })(window, document, 'script', 'dataLayer', 'GTM-M8D3HJW');</script>
            <!-- End Google Tag Manager -->

            			<script type="text/javascript" id="declared_ad_slots">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</script>
					<script type="text/javascript" id="declared_analytics_data">
			window.pageviewData = {
              title: "Royal Fan Requests Life-Size Custom Cake Of Prince Harry And Meghan Markle",
              brand: "KIIS-1011-Melbourne",
              postSlug: "Royal-Fan-Requests-Life-Size-Custom-Cake-Of-Prince-Harry-And-Meghan-Markle",
              postUrl: "https://www.kiis1011.com.au/lifestyle/food-wine/royal-fan-requests-life-size-custom-cake-of-prince-harry-and-meghan-markle/",
              category: "food-wine",
              categories: ["food-wine"],
              authorName: "Jenna Benson",
              postType: "post",
              publishTime: "12pm",
              articleLength: "Short",
              medium: "Website",
              sponsor: "None",
              tone: "None",
              tones: [],
              tag: "baker",
              tags: ["baker","Baking","cake","lara mason","meghan markle","prince harry","tiktok"],
              radioShow: "None",
              dmpTag: "food",
              celebrity: "None",
              celebrities: [],
              subCategory: "",
              syndicatedFrom: "",
              containsVideo: "False",
              usingAdblock: "",
            };
			if(typeof window.ArnAnalytics !== 'undefined') {
			  	window.ArnAnalytics.updateDataLayer(window.pageviewData);
			} else {
			  window.ArnAnalytics = {};
              window.ArnAnalytics.dataLayer = window.pageviewData
			}
		</script>
					<!-- SCHEMA.ORG MARKUP - SINGLE -->
		<script type="application/ld+json" id="declared_schema_json_markup">
			{
				"@context": "https://schema.org",
				"@type": "NewsArticle",
				"mainEntityOfPage": "https://www.kiis1011.com.au/lifestyle/food-wine/royal-fan-requests-life-size-custom-cake-of-prince-harry-and-meghan-markle/",
				"headline": "Royal Fan Requests Life-Size Custom Cake Of Prince Harry And Meghan Markle",
				"description": "Baker Lara Mason has created a life-size custom cake of Prince Harry and Meghan Markle. Mason took to TikTok to share the finished product, while reenacting a phone conversation she had with the royal fan who made the bizarre order. The edible display is based on photos from their engagement announcement in 2017. While the [&hellip;]",
				"image": [
					{            "@type": "ImageObject",
            "url": "https://www.kiis1011.com.au/wp-content/uploads/sites/3/2021/01/harry-meghan-cake.jpg?crop=0,0,100,75&resize=2400,1350&quality=75",
            "width": 1200,
            "height": 675            },
                    {            "@type": "ImageObject",
            "url": "https://www.kiis1011.com.au/wp-content/uploads/sites/3/2021/01/harry-meghan-cake.jpg?crop=189px,0px,900px,900px&resize=1200,1200&quality=75",
            "width": 600,
            "height": 600            }
                ],
                "author": {
                            "@type" : "Person",
        "name": "Jenna Benson"
                        },
				"publisher" : {
							"@type" : "Organization",
		"legalName" : "KIIS 1011 Melbourne",
		"name" : "KIIS 1011 Melbourne",
		"logo" : {
			"@type" : "ImageObject",
			"url": "https://www.kiis1011.com.au/wp-content/themes/arn/assets/img/search/KIIS1011_60x600px_v1.png",
			"width": 600,
			"height" : 60
		}
						},
				"datePublished": "2021-01-14T01:34:53+00:00",
				"dateModified": "2021-01-14T03:48:39+00:00"
			}
		</script>
		        <script type="application/ld+json" id="radio_station_schema_markup">
            {
                "@type": "BroadcastService",
                "areaServed": {
                    "@type": "City",
                    "name": "Melbourne, Victoria"
                },
                "broadcastDisplayName": "KIIS 1011 Melbourne",
                "broadcastFrequency": "101.1 FM",
                "description": "Change your station - Change your life.",
                "name": "kiis1011-AU"
            }
        </script>
        
    
    
</head>
<body>

<header id="global-header">
            <nav id="primary-nav">
            <div class="row no-gutters">

									<div class="col-6 col-md-8">
				
                    <a class="home-link" href="https://www.kiis1011.com.au">
                        <picture class="site-logo">
                            <source srcset="/wp-content/themes/arn/assets/img/kiis1011_stacked.svg" media="(min-width: 992px)">
                            <img srcset="/wp-content/themes/arn/assets/img/kiis1011_wide.svg" alt="KIIS 1011 Melbourne">
                        </picture>
                        <h1 class="site-title sr-only">
                            KIIS 1011 Melbourne                        </h1>
                    </a>

                    <ul class="primary-links">
                                                    <li>
                                <a href="https://www.kiis1011.com.au/read/">
	                                Read                                </a>
                            </li>
                                                        <li>
                                <a href="https://www.kiis1011.com.au/video/">
	                                Watch                                </a>
                            </li>
                                                        <li>
                                <a href="https://www.kiis1011.com.au/shows/">
	                                Shows                                </a>
                            </li>
                                                        <li>
                                <a href="https://www.kiis1011.com.au/competition/">
	                                Win                                </a>
                            </li>
                                                        <li>
                                <a href="https://www.kiis1011.com.au/newsroom/">
	                                News                                </a>
                            </li>
                                                        <li>
                                <a href="https://www.kiis1011.com.au/entertainment/">
	                                Celeb                                </a>
                            </li>
                                                        <li>
                                <a href="https://www.kiis1011.com.au/local/">
	                                Melbourne                                </a>
                            </li>
                                                        <li>
                                <a href="https://www.kiis1011.com.au/lifestyle/real-estate-finance/">
	                                Money                                </a>
                            </li>
                                                </ul>
                </div>

									<div class="col-6 col-md-4">
				
                    <ul class="secondary-links">

						
                        <li class="js-nav-top-search-hide">
                            <a href="tel:131065" class="btn-call">
	                            
<i class="pa-icon icon default">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Call"
					>
		</use>
	</svg>
</i>
                                <span class="txt">13 1065</span>
                            </a>
                            <a href="https://www.kiis1011.com.au/about-us/contact-us/" class="btn-call-link">
	                            
<i class="pa-icon icon default">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Call"
					>
		</use>
	</svg>
</i>
                                <span class="txt">13 1065</span>
                            </a>
                        </li>
                        <li class="js-nav-top-search-hide">
                            <a href='https://www.kiis1011.com.au/newsletter/' class="btn-subscribe">
	                            
<i class="pa-icon icon default">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#email"
					>
		</use>
	</svg>
</i>
                                <span class="txt">Subscribe</span>
                            </a>
                        </li>
                        <li class="js-nav-top-search-hide">
                            <button class="btn-search js-nav-top-search-trigger" title="Search">
	                            
<i class="pa-icon icon default">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Search"
					>
		</use>
	</svg>
</i>
                                <span class="txt">Search</span>
                            </button>
                        </li>

													<li class="js-nav-top-search-hide">
								<button class="btn-listen" onclick="window.playLiveStream();">
									
<i class="pa-icon icon default">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Soundwave"
					>
		</use>
	</svg>
</i>
									<span class="txt">Live Now</span>
								</button>
							</li>
						
                        <li class="primary-nav__search-container js-nav-top-search-container is-default">
                            <form id="primary-nav__search-form" action="https://www.kiis1011.com.au">
                                
<i class="pa-icon icon default primary-nav__search-icon js-nav-top-search-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Search"
					>
		</use>
	</svg>
</i>
                                <input
                                        class="primary-nav__search-input"
                                        type="search"
                                        placeholder="Search"
                                        name="s"
                                >
                            </form>
                        </li>
                    </ul>
                </div>
            </div>
        </nav>

		    		<nav id="off-canvas-nav">
			<div class="primary-section">
				<div class="inner-wrap">
					<div class="search-input-wrapper">
						<!--NEED ICON-->
                        <form action="https://www.kiis1011.com.au">
                            <button type="submit" class="btn-search-submit">
	                            
<i class="pa-icon icon color-p0-alt u-pb-0_25 u-hover">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Search"
					>
		</use>
	</svg>
</i>
                            </button>
                            <input type="search" placeholder="Search" name="s">
                        </form>
					</div>

					<div class="accordion-items-wrapper">
                                                    <div class="accordion-item">
                                <a href="https://www.kiis1011.com.au/read/">
	                                Read                                </a>
                                                            </div>
                                                        <div class="accordion-item">
                                <a href="https://www.kiis1011.com.au/video/">
	                                Watch                                </a>
                                                            </div>
                                                        <div class="accordion-item">
                                <a href="https://www.kiis1011.com.au/shows/">
	                                Shows                                </a>
                                                            </div>
                                                        <div class="accordion-item">
                                <a href="https://www.kiis1011.com.au/competition/">
	                                Win                                </a>
                                                            </div>
                                                        <div class="accordion-item">
                                <a href="https://www.kiis1011.com.au/events/">
	                                Events                                </a>
                                                            </div>
                                                        <div class="accordion-item">
                                <a href="https://www.kiis1011.com.au/lifestyle/real-estate-finance/">
	                                Real Estate &amp; Finance                                </a>
                                                            </div>
                            					</div>
				</div>

			</div>
			<div class="secondary-section">
				<div class="inner-wrap">
					<ul>
                                                    <li>
                                <a href="https://www.kiis1011.com.au/about-us/contact-us/">Contact Us</a>
                            </li>
                                                        <li>
                                <a href="https://www.kiis1011.com.au/about-us/complaints/">Complaints</a>
                            </li>
                                                        <li>
                                <a href="http://www.arn.com.au/careers/">Work with us</a>
                            </li>
                            						<li>
							<ul class="social-links">
								<li>
									<p>Connect</p>
								</li>
                                                                    <li>
                                        <a href="https://www.facebook.com/kiis1011/">
                                            
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Facebook"
					>
		</use>
	</svg>
</i>
                                            <span class="sr-only">Facebook</span>
                                        </a>
                                    </li>
                                                                                                        <li>
                                        <a href="https://www.instagram.com/kiis1011/">
                                            
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Instagram"
					>
		</use>
	</svg>
</i>
                                            <span class="sr-only">Instagram</span>
                                        </a>
                                    </li>
                                                                                                        <li>
                                        <a href="https://twitter.com/kiis1011">
                                            
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Twitter"
					>
		</use>
	</svg>
</i>
                                            <span class="sr-only">Twitter</span>
                                        </a>
                                    </li>
                                                                                                        <li>
                                        <a href="https://www.youtube.com/channel/UC_Uu9P4wOS20rui2ZLo5Bmw">
                                            
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Youtube"
					>
		</use>
	</svg>
</i>
                                            <span class="sr-only">YouTube</span>
                                        </a>
                                    </li>
                                                                                                        <li>
                                        <a href="https://www.iheart.com/live/kiis-1011-6157/?utm_source=arnSite&utm_medium=OffCanvasNav&utm_campaign=kiis1011">
                                            
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#iHeart"
					>
		</use>
	</svg>
</i>
                                            <span class="sr-only">iHeartRadio</span>
                                        </a>
                                    </li>
                                    							</ul>
						</li>
					</ul>
				</div>
			</div>
		</nav>

		    <button class="btn-offcanvas hamburger hamburger--3dx" type="button">
        <span class="hamburger-box">
            <span class="hamburger-inner"></span>
        </span>
        <span class="txt sr-only">
            Menu
        </span>
    </button>
</header>

<!-- Facebook Embed Script -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      xfbml      : true,
      version    : 'v3.3'
    });
  };
</script>
<script async defer src="https://connect.facebook.net/en_US/sdk.js"></script>

<!-- iHR Login Bridge -->
<div id="ihr-login-bridge" style="height: 0px; width: 0px; border: 0px; margin: 0px; padding: 0px;"></div>
<!-- End iHR Login Bridge -->

        <div id="po-audio-player__spacer" class="po-audio-player__spacer"></div>
        <div class="po-audio-player__main-container">
            <div class="po-audio-player__controller js-audio-player"
                 data-player-container='po-audio-player__brightcove-container'
                 data-player-element='po-audio-player__brightcove-player'
                 data-logo="/wp-content/themes/arn/assets/img/iheart_1011.png"
                 data-background-one="https://www.kiis1011.com.au/wp-content/uploads/sites/3/2019/05/KIIS-player-backgroundtexture.jpg"
                 data-background-two=""
                 data-background-split="diagonal"
                 data-iheart-url="https://www.iheart.com/live/kiis-1011-6157/"
                 data-spacer-id="po-audio-player__spacer"
                 data-expand-state="minified"></div>
        </div>

        <div id="modal-container">
            <div class="modal-background">
                <div class="modal" style="width: 80vw; max-width: 900px;">
                    <div id='audio'>Audio</div>
                </div>
                <audio id="po-audio-player__html5-player">
                    <source id="po-audio-player__html5-player_source" src=""/>
                </audio>
            </div>
        </div>

        
<div id="main-body-container" class="page-type-single-post">
    
            <!-- Google Tag Manager (noscript) -->
            <noscript>
                <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M8D3HJW"
                        height="0" width="0" style="display:none;visibility:hidden"></iframe>
            </noscript>
            <!-- End Google Tag Manager (noscript) -->

            

    <script type="text/javascript">
      window.promotedPostSettings = {};
      window.promotedPostSettings.ID = "112271";
      window.promotedPostSettings.frequencyCap = "no-cap";
    </script>
    

<div class="u-d-none u-d-sm-none u-d-md-none u-d-lg-block u-d-xl-block u-pt-3 ">
    <div class="pm-ad-unit  ">
        
        <div class="pm-ad-unit pm-ad-unit__is-1x1 ">
        <div id="po_ad_adslot-desktop-mobile-pixel_0_single_112433_91562" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext" style="">Advertisement</span>
        </div>
            </div>
</div>

        <div id="content-container">

        <div id="main-content-body"
             class="po-content-body-article u-sm-no-max-width u-md-no-max-width inner-content-container container u-sm-no-max-width u-md-no-max-width u-lg-no-max-width"
             data-curr-title="Royal Fan Requests Life-Size Custom Cake Of Prince Harry And Meghan Markle"
             data-post-id="112433"
             data-curr-url="https://www.kiis1011.com.au/lifestyle/food-wine/royal-fan-requests-life-size-custom-cake-of-prince-harry-and-meghan-markle/"
             data-unique-identifier="_single_112433_91562"
             data-next-post-ID="112321,112313,112314,112301,112299,112296,112289,112282,112270,112267">

            <script>
                if(typeof window.pjaxHandler !== 'undefined') {
                  window.pjaxHandler.addArticleToInfiniteList(112433);
                } else {
                  window.currentInfinitePostId = 112433;
                }

            </script>
            <div class="row u-mx-0">
                <div class="col-12 u-px-0">

                            <div class="container">
                    <div class="row row--mobile-no-gutters">
                        <div class="col-12 u-pt-2 u-d-lg-none">
                        
        <div class="pm-ad-unit  no_label">
        <div id="po_ad_adslot-mobile-header_0_single_112433_91562" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext" style="display: none">Advertisement</span>
        </div>
                                </div>
                    </div>
                </div>                <div class="container">
                    <div class="row row--mobile-no-gutters">
                        <div class="u-d-none u-d-sm-none u-d-md-none u-d-lg-block u-d-xl-block u-pt-3 col-lg-12">
                        
        <div class="pm-ad-unit  no_label">
        <div id="po_ad_adslot-desktop-header_0_single_112433_91562" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext" style="display: none">Advertisement</span>
        </div>
                                </div>
                    </div>
                </div>
                                <div class="container">
                <div class="row row--mobile-no-gutters">
                    <div class="col-12 u-pt-2 u-d-lg-none">
                        
        <div class="pm-ad-unit  pm-ad-unit--sticky">
        <div id="po_ad_adslot-mobile-sticky_0_single_112433_91562" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext" style="">Advertisement</span>
        </div>
                            </div>
                </div>
                </div>

            <div class="container u-sm-no-max-width u-md-no-max-width">
                <article>
                                            <div class="row">
                            <div class="col-12 col-lg-10 offset-lg-1">
                                		<header class="article-header">
			<div class="row">
				<div class="col-12">
											<a href="https://www.kiis1011.com.au/lifestyle/food-wine/"><p class="label color-1">Food &amp; Wine</p></a>
										<h1 class="article-header__title article-title">Royal Fan Requests Life-Size Custom Cake Of Prince Harry And Meghan Markle</h1>
                    
<i class="pa-icon icon article-header__squiggle">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/squiggle.svg#Squiggle"
					>
		</use>
	</svg>
</i>
											<p class="author byline">
							By Jenna Benson						</p>
						
					<p class="date byline">
						2 hours ago					</p>
				</div>
			</div>
			<div class="row u-pt-2">
				<div class="col-12">
							
		<figure class="pm-content-header-image u-gradient-back">
			<img
				srcset="https://www.kiis1011.com.au/wp-content/uploads/sites/3/2021/01/harry-meghan-cake.jpg?crop=643px,0px,557px,667px&#038;resize=680,816&#038;quality=75 415w, https://www.kiis1011.com.au/wp-content/uploads/sites/3/2021/01/harry-meghan-cake.jpg?crop=0,0,100,75&#038;resize=2400,1350&#038;quality=75 755w" sizes="(max-width: 768px) 415px, 755px"
				src="https://www.kiis1011.com.au/wp-content/uploads/sites/3/2021/01/harry-meghan-cake.jpg?crop=643px,0px,557px,667px&#038;resize=680,816&#038;quality=75" alt=""
				class="pm-content-header-image__media"
			/>
		</figure>


        <figcaption class="pm-content-header-image__caption">
			
        </figcaption>

						</div>
			</div>
		</header>
		
                            <div class="row">
                                <div class="col-12 col-md-10 offset-md-1">
                                    <div class="article-body">

                                        
                                        <p><strong>Baker Lara Mason has created a</strong><strong> life-size custom cake of Prince Harry and Meghan Markle.</strong></p>
<p>Mason took to TikTok to share the finished product, while reenacting a phone conversation she had with the royal fan who made the bizarre order.</p>
<p>The edible display is based on photos from their engagement announcement in 2017.</p>
<p>While the cake looks incredible, we&rsquo;ve got to admit &ndash; it&rsquo;s pretty creepy!</p>
<p><strong>Check out the process here:</strong></p>
<blockquote class="tiktok-embed" cite="https://www.tiktok.com/@lara_cakesandtwins/video/6914666694753455362" data-video-id="6914666694753455362" style="max-width: 605px;min-width: 325px;">
<section> <a target="_blank" title="@lara_cakesandtwins" href="https://www.tiktok.com/@lara_cakesandtwins">@lara_cakesandtwins</a> 
<p>This one was NOT easy&hellip;.</p>
<p> <a target="_blank" title="&#9836; Really Love (feat. Craig David &amp; Digital Farm Animals) - KSI" href="https://www.tiktok.com/music/Really-Love-feat-Craig-David-Digital-Farm-Animals-6886371932023818242">&#9836; Really Love (feat. Craig David &amp; Digital Farm Animals) &ndash; KSI</a> </p></section>
</blockquote>
<p> <script async src="https://www.tiktok.com/embed.js"></script></p>

                <div class='u-d-block u-d-lg-none u-d-xl-none'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_adslot-mobile-incontent_0_single_112433_91562" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext" style="">Advertisement</span>
        </div>
        
                </div>
                
                <div class='u-d-none u-d-lg-block u-d-xl-block'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_adslot-desktop-incontent_0_single_112433_91562" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext" style="">Advertisement</span>
        </div>
        
                </div>
                <p>So, what do you think?</p>
<p>What we do know is that Lara Mason is one of the best bakers we&rsquo;ve ever come across!</p>

			
<div id="megaphone-embed-podcast" class="megaphone-embed-podcast" style="margin-bottom: 20px;">
				<iframe frameborder="0" height="200" scrolling="no" src="https://playlist.megaphone.fm?e=ARN1864972074" width="100%"></iframe>
			</div>

			


                                        
										                                                <div id="megaphone-default-podcast" class="megaphone-default-podcast">
                                                    <div id="megaphone-show-headline" style="margin-bottom: 10px;">
                                                        Want more? Here&#039;s one of our fave moments from Jase &amp; PJ – they’re always up to something! Weekdays from 6AM on KIIS 101.1!                                                    </div>
                                                    <iframe class="megaphone-default-podcast-iframe" frameborder="0" height="200" scrolling="no" src="https://playlist.megaphone.fm?e=ARN7693672725" width="100%"></iframe>
                                                </div>

										    
                                        <div class="article-tags u-pb-1">
                                            
<a href="https://www.kiis1011.com.au/tag/baker/" class="pa-tag btn-tag " style="background-color:#FFFFFF">
	baker</a>

<a href="https://www.kiis1011.com.au/tag/baking/" class="pa-tag btn-tag " style="background-color:#FFFFFF">
	Baking</a>

<a href="https://www.kiis1011.com.au/tag/cake/" class="pa-tag btn-tag " style="background-color:#FFFFFF">
	cake</a>

<a href="https://www.kiis1011.com.au/tag/lara-mason/" class="pa-tag btn-tag " style="background-color:#FFFFFF">
	lara mason</a>

<a href="https://www.kiis1011.com.au/tag/meghan-markle/" class="pa-tag btn-tag " style="background-color:#FFFFFF">
	meghan markle</a>

<a href="https://www.kiis1011.com.au/tag/prince-harry/" class="pa-tag btn-tag " style="background-color:#FFFFFF">
	prince harry</a>

<a href="https://www.kiis1011.com.au/tag/tiktok/" class="pa-tag btn-tag " style="background-color:#FFFFFF">
	tiktok</a>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                                    </article>
                <div class="o-pageview-tags u-d-none">
                </div>
            </div>
            </div>
        </div>
        <div class="row u-mx-0">
            <div class="col-12 u-px-0 u-px-lg-2">
                

        <section class="po-slider-articles highlight-strap u-bg-main">
            <div class="container u-sm-no-max-width u-xs-no-max-width u-sm-no-max-width u-md-no-max-width u-px-0">
                <div class="po-slider-articles__inner js-slider u-pt-2 u-pb-2"
                     data-register-clicks="true"
                     data-flair="">
                                                <div draggable="false"
             data-link-url="https://www.kiis1011.com.au/lifestyle/food-wine/kitkat-are-now-slinging-chocolate-blocks-that-taste-like-ice-cream/"
             class="pm-card-circular po-slider-articles__item u-pr-1">
            <a href="https://www.kiis1011.com.au/lifestyle/food-wine/kitkat-are-now-slinging-chocolate-blocks-that-taste-like-ice-cream/"
                            >
                <div class="d-flex justify-content-start align-items-center">
                    <div class="img-col">
                        <img src="https://www.kiis1011.com.au/wp-content/uploads/sites/3/2021/01/kitkat-ice-cream-chocolate.png?crop=420px,0px,1079px,1080px&#038;resize=500,500&#038;quality=75" alt="KitKat Are Now Slinging Chocolate Blocks That Taste Like Ice Cream">
                    </div>
                    <div class="content-col">
                                                    <p class='category colour-p1'>
                                Food &amp; Wine                            </p>
                                                    <p class="title">
                            KitKat Are Now Slinging Chocolate Blocks That Taste Like Ice Cream                        </p>
                        
                    </div>
                </div>

            </a>
        </div>
		        <div draggable="false"
             data-link-url="https://www.kiis1011.com.au/lifestyle/food-wine/cadburys-released-neapolitan-blocks-which-is-exactly-what-2021-ordered/"
             class="pm-card-circular po-slider-articles__item u-px-1">
            <a href="https://www.kiis1011.com.au/lifestyle/food-wine/cadburys-released-neapolitan-blocks-which-is-exactly-what-2021-ordered/"
                            >
                <div class="d-flex justify-content-start align-items-center">
                    <div class="img-col">
                        <img src="https://www.kiis1011.com.au/wp-content/uploads/sites/3/2021/01/diry-mmilk.jpg?crop=149px,0px,901px,900px&#038;resize=500,500&#038;quality=75" alt="Cadbury&#039;s Released Neapolitan Blocks Which Is Exactly What 2021 Ordered">
                    </div>
                    <div class="content-col">
                                                    <p class='category colour-p1'>
                                Food &amp; Wine                            </p>
                                                    <p class="title">
                            Cadbury&#039;s Released Neapolitan Blocks Which Is Exactly What 2021 Ordered                        </p>
                        
                    </div>
                </div>

            </a>
        </div>
		        <div draggable="false"
             data-link-url="https://www.kiis1011.com.au/lifestyle/food-wine/this-is-the-exact-time-that-woolies-start-discounting-their-roast-chickens/"
             class="pm-card-circular po-slider-articles__item u-px-1">
            <a href="https://www.kiis1011.com.au/lifestyle/food-wine/this-is-the-exact-time-that-woolies-start-discounting-their-roast-chickens/"
                            >
                <div class="d-flex justify-content-start align-items-center">
                    <div class="img-col">
                        <img src="https://www.kiis1011.com.au/wp-content/uploads/sites/3/2021/01/2021-01-11_mix-1023_woolies-chook.jpg?crop=0,0,56,100&#038;resize=500,500&#038;quality=75" alt="This Is The Exact Time That Woolies Start Discounting Their Roast Chickens">
                    </div>
                    <div class="content-col">
                                                    <p class='category colour-p1'>
                                Food &amp; Wine                            </p>
                                                    <p class="title">
                            This Is The Exact Time That Woolies Start Discounting Their Roast Chickens                        </p>
                        
                    </div>
                </div>

            </a>
        </div>
		        <div draggable="false"
             data-link-url="https://www.kiis1011.com.au/lifestyle/food-wine/you-wont-be-able-to-stop-laughing-when-you-see-this-naughty-peppa-pig-cake-fail/"
             class="pm-card-circular po-slider-articles__item u-px-1">
            <a href="https://www.kiis1011.com.au/lifestyle/food-wine/you-wont-be-able-to-stop-laughing-when-you-see-this-naughty-peppa-pig-cake-fail/"
                            >
                <div class="d-flex justify-content-start align-items-center">
                    <div class="img-col">
                        <img src="https://www.kiis1011.com.au/wp-content/uploads/sites/3/2021/01/peppa.png?crop=0px,194px,518px,518px&#038;resize=500,500&#038;quality=75" alt="You Won&#039;t Be Able To Stop Laughing When You See This Naughty Peppa Pig Cake Fail">
                    </div>
                    <div class="content-col">
                                                    <p class='category colour-p1'>
                                Food &amp; Wine                            </p>
                                                    <p class="title">
                            You Won&#039;t Be Able To Stop Laughing When You See This Naughty Peppa Pig Cake Fail                        </p>
                        
                    </div>
                </div>

            </a>
        </div>
		                </div>
            </div>
        </section>

		
	            		<div class="social-strap">
			<div class="container u-sm-no-max-width u-md-no-max-width u-lg-no-max-width u-xl-no-max-width" style="background-image:url(https://www.kiis1011.com.au/wp-content/uploads/sites/3/2019/05/KIIS-player-backgroundtexture.jpg?w=1800px&#038;h=80px);">
				<div class="row">
                    <div class="col-12"><div class="container"><div class="row">
					<div class="col-12 col-md-6 col-lg-5 offset-lg-1">
						<div class="intro-block d-flex align-items-center">
							<img class="logo" src="/wp-content/themes/arn/assets/img/kiis1011_stacked.svg" alt="KIIS 1011 Melbourne">
							<p class="intro-txt">
								Can&#039;t get enough?							</p>
						</div>
					</div>
					<div class="col-12 col-md-6 col-lg-5">
						<div class="social-block justify-content-end">
							<ul class="social-links">
                                                                    <li>
                                        <a href="https://www.facebook.com/kiis1011/">
                                            
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Facebook"
					>
		</use>
	</svg>
</i>
                                            <span class="sr-only">Facebook</span>
                                        </a>
                                    </li>
                                                                                                        <li>
                                        <a href="https://www.instagram.com/kiis1011/">
                                            
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Instagram"
					>
		</use>
	</svg>
</i>
                                            <span class="sr-only">Instagram</span>
                                        </a>
                                    </li>
                                                                                                        <li>
                                        <a href="https://twitter.com/kiis1011">
                                            
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Twitter"
					>
		</use>
	</svg>
</i>
                                            <span class="sr-only">Twitter</span>
                                        </a>
                                    </li>
                                                                                                        <li>
                                        <a href="https://www.youtube.com/channel/UC_Uu9P4wOS20rui2ZLo5Bmw">
                                            
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Youtube"
					>
		</use>
	</svg>
</i>
                                            <span class="sr-only">YouTube</span>
                                        </a>
                                    </li>
                                                                                                        <li>
                                        <a href="https://www.iheart.com/live/kiis-1011-6157/?utm_source=arnSite&utm_medium=SocialStrap&utm_campaign=kiis1011">
                                            
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#iHeart"
					>
		</use>
	</svg>
</i>
                                            <span class="sr-only">iHeart Radio</span>
                                        </a>
                                    </li>
                                    							</ul>
						</div>
					</div>
                    </div></div></div>
				</div>
			</div>
		</div>
		                </div>
            </div>
        </div>
        </div>




        <div class="js-continuous-scroll-point">
            <div class="container">
                <div class="row">
                    <div class="col-12">
                        <div class="po-content-body-article__dummy-article">
                            <div class="po-content-body-article__dummy-article__category"></div>
                            <div class="po-content-body-article__dummy-article__headline_top"></div>
                            <div class="po-content-body-article__dummy-article__headline_bottom"></div>
                            <div class="po-content-body-article__dummy-article__byline"></div>
                            <div class="po-content-body-article__dummy-article__dateline"></div>
                            <div class="po-content-body-article__dummy-article__image">
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
		

<!-- Ads targeting information script   -->
    <script>
      window.adsInfo = {};
      adsInfo = JSON.parse('{"gam_account_id":"39761691","gam_site_id":"www.kiis1011.com.au","global_targeting":{"sec1":"lifestyle","sec2":"food-wine","sec3":"royal-fan-requests-life-size-custom-cake","pageType":"article","tags":["baker","baking","cake","lara-mason","meghan-markle","prince-harry","tiktok"],"tones":[],"articleID":"112433"},"ad_units":{"pixel":{"both":[{"ID":"adslot-desktop-mobile-pixel","sizes":[[1,1]],"prebid":false,"lazy":["small_phone","large_phone","tablet"],"targeting":{"placement_identifier":"pixel"},"unique_identifier":"_single_112433_91562","section":""}]},"header":{"small":[{"ID":"adslot-mobile-header","sizes":[[300,50],[320,50]],"prebid":true,"lazy":["desktop","large_desktop"],"targeting":{"placement_identifier":"mobile_header"},"unique_identifier":"_single_112433_91562","section":"lifestyle"}],"large":[{"ID":"adslot-desktop-header","sizes":[[728,90],[970,250]],"prebid":true,"lazy":["small_phone","large_phone","tablet"],"targeting":{"placement_identifier":"desktop_header"},"unique_identifier":"_single_112433_91562","section":"lifestyle"}]},"sticky":{"small":[{"ID":"adslot-mobile-sticky","sizes":[[300,50],[320,50]],"prebid":true,"lazy":["desktop","large_desktop"],"targeting":{"placement_identifier":"mobile_anchor"},"unique_identifier":"_single_112433_91562","section":"lifestyle"}]},"incontent":{"small":[{"ID":"adslot-mobile-incontent","sizes":[[300,250],[300,600]],"prebid":true,"lazy":true,"targeting":[],"unique_identifier":"_single_112433_91562","section":"lifestyle"},{"ID":"adslot-mobile-incontent","sizes":[[300,250],[300,600]],"prebid":true,"lazy":true,"targeting":[],"unique_identifier":"_single_112433_91562","section":"lifestyle"}],"large":[{"ID":"adslot-desktop-incontent","sizes":[[300,250]],"prebid":true,"lazy":true,"targeting":[],"unique_identifier":"_single_112433_91562","section":"lifestyle"},{"ID":"adslot-desktop-incontent","sizes":[[300,250]],"prebid":true,"lazy":true,"targeting":[],"unique_identifier":"_single_112433_91562","section":"lifestyle"}]}},"ad_frequency":6,"btyb_strips":{"top":[],"bottom":[]}}');
    </script>

</div> <!-- End Main Body Container -->


<div id="bomb-container" class="bomb-container-hidden">
  <a href="https://www.kiis1065.com.au/btb/" target="_blank">
    <img id="bomb" src="https://www.kiis1065.com.au/wp-content/uploads/sites/2/2020/05/beat-the-bomb.gif" >
  </a>
</div>


		<footer id="global-footer" class="u-bg-body">
			<div class="primary-section">
				<div class="container">
					<div class="row">
						<div class="col-12 col-lg-2">
							<!--Logo + home link-->
							<div class="logo-row">
								<a href="https://www.kiis1011.com.au">
									<img class="logo" src="/wp-content/themes/arn/assets/img/kiis1011_stacked.svg" alt="KIIS 1011 Melbourne">
								</a>
							</div>
						</div>
                        <div class="col-12 col-lg-10">
                            <div class="row">

                                <div class="col-6 col-lg-5">
                                    <div class="row">
                                    
                                        <div class="col-12 col-lg-6">
                                            <ul class="link-list">
                                                <li>
                                                    <a href="https://www.kiis1011.com.au/about-us/">
                                                        About Us                                                    </a>
                                                </li>
                                                                                                        <li>
                                                            <a href="https://www.kiis1011.com.au/about-us/contact-us/">Contact Us</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="http://www.arn.com.au/careers/">Work With Us</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.kiis1011.com.au/about-us/kiis101-1-show-competition-terms-and-conditions/">Show Competition Terms &amp; Conditions</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.kiis1011.com.au/advertise-with-us/">Advertise With Us</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.arn.com.au/about-us/terms-conditions/">Advertising Terms and Conditions</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.kiis1011.com.au/about-us/website-privacy-policy/">Website Privacy Policy</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.kiis1011.com.au/about-us/terms-of-use/">Terms Of Use</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.kiis1011.com.au/about-us/community-guidelines/">Community Guidelines</a>
                                                        </li>
                                                                                                    </ul>
                                        </div>
                                        
                                        <div class="col-12 col-lg-6">
                                            <ul class="link-list">
                                                <li>
                                                    <a href="https://www.kiis1011.com.au/shows/">
                                                        Shows                                                    </a>
                                                </li>
                                                                                                        <li>
                                                            <a href="https://www.kiis1011.com.au/shows/jase-pj/">Jase &#038; PJ</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.kiis1011.com.au/shows/will-woody/">Will &#038; Woody</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.kiis1011.com.au/shows/kyle-jackie-o-hour-of-power/">Kyle &amp; Jackie O – Hour Of Power</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.kiis1011.com.au/shows/ryan-jon/">Ryan Jon</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.kiis1011.com.au/shows/jase-pj-replay/">Jase &amp; PJ – Replay</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.kiis1011.com.au/shows/iheartradio-countdown/">iHeartRadio Countdown</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.kiis1011.com.au/shows/mitch-to-midnight/">Mitch to Midnight</a>
                                                        </li>
                                                                                                    </ul>
                                        </div>
                                                                            </div>
                                </div>


                                <div class="col-6 col-lg-7">
                                    <div class="row">
                                    
                                        <div class="col-12 col-lg-4">
                                            <ul class="link-list">
                                                <li>
                                                    <a href="https://www.kiis1011.com.au/read/">
                                                        Read                                                    </a>
                                                </li>
                                                                                                        <li>
                                                            <a href="https://www.kiis1011.com.au/newsroom/">News</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.kiis1011.com.au/local/">Melbourne</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.kiis1011.com.au/lifestyle/">Life</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.kiis1011.com.au/entertainment/">Celeb</a>
                                                        </li>
                                                                                                    </ul>
                                        </div>
                                                                            </div>
                                </div>
                            </div>
                        </div>
					</div>
				</div>
			</div>
			<div class="secondary-section">
				<div class="container">
					<div class="row">
						<div class="col-12 col-md-6">
							<div class="social-wrapper">
								<ul class="social-links">
									<li>
										<p>Join us</p>
									</li>
                                                                            <li>
                                            <a href="https://www.facebook.com/kiis1011/">
                                                
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Facebook"
					>
		</use>
	</svg>
</i>
                                                <span class="sr-only">Facebook</span>
                                            </a>
                                        </li>
                                                                                                                    <li>
                                            <a href="https://www.instagram.com/kiis1011/">
                                                
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Instagram"
					>
		</use>
	</svg>
</i>
                                                <span class="sr-only">Instagram</span>
                                            </a>
                                        </li>
                                                                                                                    <li>
                                            <a href="https://twitter.com/kiis1011">
                                                
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Twitter"
					>
		</use>
	</svg>
</i>
                                                <span class="sr-only">Twitter</span>
                                            </a>
                                        </li>
                                                                                                                    <li>
                                            <a href="https://www.youtube.com/channel/UC_Uu9P4wOS20rui2ZLo5Bmw">
                                                
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Youtube"
					>
		</use>
	</svg>
</i>
                                                <span class="sr-only">YouTube</span>
                                            </a>
                                        </li>
                                                                                                                    <li>
                                            <a href="https://www.iheart.com/live/kiis-1011-6157/?utm_source=arnSite&utm_medium=FooterLink&utm_campaign=kiis1011">
                                                
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#iHeart"
					>
		</use>
	</svg>
</i>
                                                <span class="sr-only">iHeartRadio</span>
                                            </a>
                                        </li>
                                        								</ul>
							</div>
						</div>
						<div class="col-6 d-none d-lg-block d-xl-block">
							<div class="related-links-wrapper">
								<ul class="related-links">
									<li><a href="http://www.arn.com.au/">Australian Radio Network</a></li>
									<li><a href="https://www.iheart.com/">iHeartRadio</a></li>
								</ul>
							</div>
						</div>
					</div>
				</div>
			</div>
		</footer>
        <div id="site-dimmer" class=""></div>

		<div class="o-pageview-tags u-d-none">

</div>


<script type="text/javascript">
	if(typeof window.ArnAnalytics === 'undefined') {
	  window.ArnAnalytics = {};
      window.ArnAnalytics.gfkMediaId = "arn_kiis1011_audio_web";
      window.ArnAnalytics.gfkRegionId = "AU";
      window.ArnAnalytics.gfkVisibilityScript = "";
      window.ArnAnalytics.gfkIsProduction = "true";
	} else {
      window.ArnAnalytics.gfkMediaId = "arn_kiis1011_audio_web";
      window.ArnAnalytics.gfkRegionId = "AU";
      window.ArnAnalytics.gfkVisibilityScript = "";
      window.ArnAnalytics.gfkIsProduction = "true";
	}

</script>

<script id='main-js-extra'>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</script>
<script type='text/javascript' src='https://www.kiis1011.com.au/_static/??-eJyFzt0KwjAMBeAX0mXqmN6Ij1LSNmwdJilNRXx76w/sRvAuhxy+BO55G1QqSYU6E5MBFgELJeVqwJikW2wDrZYkXG+xFRZ7RWJPseN1/4PJWBrS752WCSUZG3xbzmt8ANOEeVYhlzUGtOreqvuc/w/3Dqs21Ct7176jdVqNC593Y386DMdxGJYn2rtZew=='></script>
<script type='text/javascript' src='https://stats.wp.com/e-202102.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'161665815',post:'112433',tz:'11',srv:'www.kiis1011.com.au'} ]);
	_stq.push([ 'clickTrackerInit', '161665815', '112433' ]);
</script>

<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure-au.imrworldwide.com/v60.js">
</script>
<script type="text/javascript">
  var pvar = { cid: "arn", content: "0", server: "secure-au" };
  var trac = nol_t(pvar);
  trac.record().post();
</script>
<noscript>
    <div>
        <img src="//secure-au.imrworldwide.com/cgi-bin/m?ci=arn&amp;cg=0&amp;cc=1&amp;ts=noscript"
             width="1" height="1" alt="" />
    </div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->

<script async="" defer="defer" src="//platform.instagram.com/en_US/embeds.js"></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bde1288591","applicationID":"215004492","transactionName":"Y1MDYERSXkpXBxVaWVoZNEZfHFlXUgEZHUZcRg==","queueTime":0,"applicationTime":728,"atts":"TxQUFgxITRUUBUMJTUlL","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
