<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"><script type="text/javascript">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</script>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">

    <!-- FAVICONS -->
    <link rel="apple-touch-icon" sizes="180x180" href="/wp-content/themes/arn/assets/favicons/favicon_kiis1011/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32" href="/wp-content/themes/arn/assets/favicons/favicon_kiis1011/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="/wp-content/themes/arn/assets/favicons/favicon_kiis1011/favicon-16x16.png">
    <link rel="manifest" href="/wp-content/themes/arn/assets/favicons/favicon_kiis1011/site.webmanifest">
    <link rel="mask-icon" href="/wp-content/themes/arn/assets/favicons/favicon_kiis1011/safari-pinned-tab.svg" color="#6B3089">
    <meta name="msapplication-TileColor" content="#e50076">
    <meta name="theme-color" content="#e50076">

				<title>Riverdale Star Lili Reihnart Comes Out As Bisexual</title>
            <meta name="description" content="Riverdale star Lili Reinhart, known for playing Betty Cooper in the popular series, has come out as bisexual. She opened up about her sexuality on her Instagram account while showing her support for the LGBTQ+ For Black Lives Matter protest in West Hollywood, California. Lili posted a message about the peaceful protest, asking people to [&hellip;]">

			<link rel="canonical" href="https://www.kiis1065.com.au/entertainment/riverdale-star-lili-reihnart-comes-out-as-bisexual/" />

			<meta property="og:title" content="Riverdale Star Lili Reihnart Comes Out As Bisexual">
			<meta property="og:type" content="article">
			<meta property="og:url" content="https://www.kiis1011.com.au/entertainment/riverdale-star-lili-reihnart-comes-out-as-bisexual/">
			<meta property="og:image" content="https://www.kiis1011.com.au/wp-content/uploads/sites/3/2020/06/lili-reinhart.jpg?crop=0px,13px,1200px,674px&amp;resize=2400,1350&amp;quality=75">
                            <meta property="og:image:width" content="1200">                            <meta property="og:image:height" content="675">			<meta property="og:description" content="Lili Reinhart, Known For Playing Betty Cooper In Riverdale, Has Come Out As Bisexual">
			<meta property="og:site_name" content="KIIS 1011 Melbourne">

			<!-- Twitter Tags -->
			<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:site" content="@kiis1011" />
			<meta name="twitter:description" content="Riverdale star Lili Reinhart, known for playing Betty Cooper in the popular series, has come out as bisexual. She opened up about her sexuality on her Instagram account while showing her support for the LGBTQ+ For Black Lives Matter protest in West Hollywood, California. Lili posted a message about the peaceful protest, asking people to [&hellip;]" />
			<meta name="twitter:title" content="Riverdale Star Lili Reihnart Comes Out As Bisexual" />
			<meta name="twitter:image" content="https://www.kiis1011.com.au/wp-content/uploads/sites/3/2020/06/lili-reinhart.jpg?crop=0px,13px,1200px,674px&amp;resize=2400,1350&amp;quality=75" />
			

        	
	<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kiis1011.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='screen,projection,tv-css-0' href='https://www.kiis1011.com.au/wp-content/themes/kiis_syd_melb/style.css?m=1590430474g' type='text/css' media='screen,projection,tv' />
<link rel='stylesheet' id='all-css-0' href='https://www.kiis1011.com.au/_static/??/wp-includes/css/dist/block-library/style.min.css,/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1588866331' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<script type='text/javascript' src='https://www.kiis1011.com.au/_static/??-eJyFTlsKwjAQvJDJVlvRfohHKdtmbROah5uU0tu7WP0ThIF5MLMsrEkNMRQKBcpEnjIgB3jwOzMw2x6MT4Am9qREqYnQEGuXDyBbG4Z5MbJygudCvH3ob0F5OzIW0t6Gb/nHJwm5ZKhOXeQRg81e4sXY2KUZN2Jwq9qVuupW1+J3Kyfv/nY8t1VTV82lcS8bEVVP'></script>
<link rel='https://api.w.org/' href='https://www.kiis1011.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.kiis1011.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.kiis1011.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://wp.me/paWkF9-nIK' />
<link rel="alternate" type="application/json+oembed" href="https://www.kiis1011.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kiis1011.com.au%2Fentertainment%2Friverdale-star-lili-reihnart-comes-out-as-bisexual%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kiis1011.com.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kiis1011.com.au%2Fentertainment%2Friverdale-star-lili-reihnart-comes-out-as-bisexual%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
    
            <!-- Google Tag Manager -->
            <script>(function (w, d, s, l, i) {
                w[l] = w[l] || [];
                w[l].push({
                  'gtm.start':
                    new Date().getTime(), event: 'gtm.js'
                });
                var f = d.getElementsByTagName(s)[0],
                  j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
                j.async = true;
                j.src =
                  'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
                f.parentNode.insertBefore(j, f);
              })(window, document, 'script', 'dataLayer', 'GTM-M8D3HJW');</script>
            <!-- End Google Tag Manager -->

            			<script type="text/javascript" id="declared_ad_slots">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</script>
					<script type="text/javascript" id="declared_analytics_data">
			window.pageviewData = {
              title: "Riverdale Star Lili Reihnart Comes Out As Bisexual",
              brand: "KIIS-1011-Melbourne",
              postSlug: "Riverdale-Star-Lili-Reihnart-Comes-Out-As-Bisexual",
              postUrl: "https://www.kiis1011.com.au/entertainment/riverdale-star-lili-reihnart-comes-out-as-bisexual/",
              category: "entertainment",
              categories: ["entertainment"],
              authorName: "Olivia Esveld",
              postType: "post",
              publishTime: "6am",
              articleLength: "Medium",
              medium: "Website",
              sponsor: "None",
              tone: "None",
              tones: [],
              tag: "bisexual",
              tags: ["bisexual","featured","lili reinhart","riverdale","sexuality"],
              radioShow: "None",
              celebrity: "None",
              celebrities: [],
              subCategory: "",
              syndicatedFrom: "",
              containsVideo: "False",
              usingAdblock: "",
            };
			if(typeof window.ArnAnalytics !== 'undefined') {
			  	window.ArnAnalytics.updateDataLayer(window.pageviewData);
			} else {
			  window.ArnAnalytics = {};
              window.ArnAnalytics.dataLayer = window.pageviewData
			}
		</script>
					<!-- SCHEMA.ORG MARKUP - SINGLE -->
		<script type="application/ld+json" id="declared_schema_json_markup">
			{
				"@context": "https://schema.org",
				"@type": "NewsArticle",
				"mainEntityOfPage": "https://www.kiis1011.com.au/entertainment/riverdale-star-lili-reihnart-comes-out-as-bisexual/",
				"headline": "Riverdale Star Lili Reihnart Comes Out As Bisexual",
				"description": "Riverdale star Lili Reinhart, known for playing Betty Cooper in the popular series, has come out as bisexual. She opened up about her sexuality on her Instagram account while showing her support for the LGBTQ+ For Black Lives Matter protest in West Hollywood, California. Lili posted a message about the peaceful protest, asking people to [&hellip;]",
				"image": [
					{            "@type": "ImageObject",
            "url": "https://www.kiis1011.com.au/wp-content/uploads/sites/3/2020/06/lili-reinhart.jpg?crop=0px,13px,1200px,674px&resize=2400,1350&quality=75",
            "width": 1200,
            "height": 675            },
                    {            "@type": "ImageObject",
            "url": "https://www.kiis1011.com.au/wp-content/uploads/sites/3/2020/06/lili-reinhart.jpg?crop=149px,0px,901px,900px&resize=1200,1200&quality=75",
            "width": 600,
            "height": 600            }
                ],
                "author": {
                            "@type" : "Person",
        "name": "Olivia Esveld"
                        },
				"publisher" : {
							"@type" : "Organization",
		"legalName" : "KIIS 1011 Melbourne",
		"name" : "KIIS 1011 Melbourne",
		"logo" : {
			"@type" : "ImageObject",
			"url": "https://www.kiis1011.com.au/wp-content/themes/arn/assets/img/search/KIIS1011_60x600px_v1.png",
			"width": 600,
			"height" : 60
		}
						},
				"datePublished": "2020-06-03T20:56:27+00:00",
				"dateModified": "2020-06-03T20:56:27+00:00"
			}
		</script>
		        <script type="application/ld+json" id="radio_station_schema_markup">
            {
                "@type": "BroadcastService",
                "areaServed": {
                    "@type": "City",
                    "name": "Melbourne, Victoria"
                },
                "broadcastDisplayName": "KIIS 1011 Melbourne",
                "broadcastFrequency": "101.1 FM",
                "description": "Change your station - Change your life.",
                "name": "kiis1011-AU"
            }
        </script>
        
    
    
</head>
<body>

<header id="global-header">
            <nav id="primary-nav">
            <div class="row no-gutters">
                <div class="col-6 col-md-8">

                    <a class="home-link" href="https://www.kiis1011.com.au">
                        <picture class="site-logo">
                            <source srcset="/wp-content/themes/arn/assets/img/kiis1011_stacked.svg" media="(min-width: 992px)">
                            <img srcset="/wp-content/themes/arn/assets/img/kiis1011_wide.svg" alt="KIIS 1011 Melbourne">
                        </picture>
                        <h1 class="site-title sr-only">
                            KIIS 1011 Melbourne                        </h1>
                    </a>

                    <ul class="primary-links">
                                                    <li>
                                <a href="https://www.kiis1011.com.au/read/">
	                                Read                                </a>
                            </li>
                                                        <li>
                                <a href="https://www.kiis1011.com.au/video/">
	                                Watch                                </a>
                            </li>
                                                        <li>
                                <a href="https://www.kiis1011.com.au/shows/">
	                                Shows                                </a>
                            </li>
                                                        <li>
                                <a href="https://www.kiis1011.com.au/competition/">
	                                Win                                </a>
                            </li>
                                                        <li>
                                <a href="https://www.kiis1011.com.au/newsroom/">
	                                News                                </a>
                            </li>
                                                        <li>
                                <a href="https://www.kiis1011.com.au/entertainment/">
	                                Celeb                                </a>
                            </li>
                                                        <li>
                                <a href="https://www.kiis1011.com.au/local/">
	                                Melbourne                                </a>
                            </li>
                                                        <li>
                                <a href="https://www.kiis1011.com.au/lifestyle/real-estate-finance/">
	                                Money                                </a>
                            </li>
                                                </ul>
                </div>
                <div class="col-6 col-md-4">
                    <ul class="secondary-links">
                        <li class="js-nav-top-search-hide">
                            <a href="tel:131065" class="btn-call">
	                            
<i class="pa-icon icon default">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Call"
					>
		</use>
	</svg>
</i>
                                <span class="txt">13 1065</span>
                            </a>
                            <a href="https://www.kiis1011.com.au/about-us/contact-us/" class="btn-call-link">
	                            
<i class="pa-icon icon default">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Call"
					>
		</use>
	</svg>
</i>
                                <span class="txt">13 1065</span>
                            </a>
                        </li>
                        <li class="js-nav-top-search-hide">
                            <a href='https://www.kiis1011.com.au/newsletter/' class="btn-subscribe">
	                            
<i class="pa-icon icon default">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#email"
					>
		</use>
	</svg>
</i>
                                <span class="txt">Subscribe</span>
                            </a>
                        </li>
                        <li class="js-nav-top-search-hide">
                            <button class="btn-search js-nav-top-search-trigger" title="Search">
	                            
<i class="pa-icon icon default">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Search"
					>
		</use>
	</svg>
</i>
                                <span class="txt">Search</span>
                            </button>
                        </li>
                        <li class="js-nav-top-search-hide">
                            <button class="btn-listen" onclick="window.playLiveStream();">
	                            
<i class="pa-icon icon default">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Soundwave"
					>
		</use>
	</svg>
</i>
                                <span class="txt">Live Now</span>
                            </button>
                        </li>
                        <li class="primary-nav__search-container js-nav-top-search-container is-default">
                            <form id="primary-nav__search-form" action="https://www.kiis1011.com.au">
                                
<i class="pa-icon icon default primary-nav__search-icon js-nav-top-search-icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Search"
					>
		</use>
	</svg>
</i>
                                <input
                                        class="primary-nav__search-input"
                                        type="search"
                                        placeholder="Search"
                                        name="s"
                                >
                            </form>
                        </li>
                    </ul>
                </div>
            </div>
        </nav>

		    		<nav id="off-canvas-nav">
			<div class="primary-section">
				<div class="inner-wrap">
					<div class="search-input-wrapper">
						<!--NEED ICON-->
                        <form action="https://www.kiis1011.com.au">
                            <button type="submit" class="btn-search-submit">
	                            
<i class="pa-icon icon color-p0-alt u-pb-0_25 u-hover">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Search"
					>
		</use>
	</svg>
</i>
                            </button>
                            <input type="search" placeholder="Search" name="s">
                        </form>
					</div>

					<div class="accordion-items-wrapper">
                                                    <div class="accordion-item">
                                <a href="https://www.kiis1011.com.au/read/">
	                                Read                                </a>
                                                            </div>
                                                        <div class="accordion-item">
                                <a href="https://www.kiis1011.com.au/video/">
	                                Watch                                </a>
                                                            </div>
                                                        <div class="accordion-item">
                                <a href="https://www.kiis1011.com.au/shows/">
	                                Shows                                </a>
                                                            </div>
                                                        <div class="accordion-item">
                                <a href="https://www.kiis1011.com.au/competition/">
	                                Win                                </a>
                                                            </div>
                                                        <div class="accordion-item">
                                <a href="https://www.kiis1011.com.au/events/">
	                                Events                                </a>
                                                            </div>
                                                        <div class="accordion-item">
                                <a href="https://www.kiis1011.com.au/lifestyle/real-estate-finance/">
	                                Real Estate &amp; Finance                                </a>
                                                            </div>
                            					</div>
				</div>

			</div>
			<div class="secondary-section">
				<div class="inner-wrap">
					<ul>
                                                    <li>
                                <a href="https://www.kiis1011.com.au/about-us/contact-us/">Contact Us</a>
                            </li>
                                                        <li>
                                <a href="https://www.kiis1011.com.au/about-us/complaints/">Complaints</a>
                            </li>
                                                        <li>
                                <a href="http://www.arn.com.au/careers/">Work with us</a>
                            </li>
                            						<li>
							<ul class="social-links">
								<li>
									<p>Connect</p>
								</li>
                                                                    <li>
                                        <a href="https://www.facebook.com/kiis1011/">
                                            
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Facebook"
					>
		</use>
	</svg>
</i>
                                            <span class="sr-only">Facebook</span>
                                        </a>
                                    </li>
                                                                                                        <li>
                                        <a href="https://www.instagram.com/kiis1011/">
                                            
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Instagram"
					>
		</use>
	</svg>
</i>
                                            <span class="sr-only">Instagram</span>
                                        </a>
                                    </li>
                                                                                                        <li>
                                        <a href="https://twitter.com/kiis1011">
                                            
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Twitter"
					>
		</use>
	</svg>
</i>
                                            <span class="sr-only">Twitter</span>
                                        </a>
                                    </li>
                                                                                                        <li>
                                        <a href="https://www.youtube.com/channel/UC_Uu9P4wOS20rui2ZLo5Bmw">
                                            
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Youtube"
					>
		</use>
	</svg>
</i>
                                            <span class="sr-only">YouTube</span>
                                        </a>
                                    </li>
                                                                                                        <li>
                                        <a href="https://www.iheart.com/live/kiis-1011-6157/?utm_source=arnSite&utm_medium=OffCanvasNav&utm_campaign=kiis1011">
                                            
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#iHeart"
					>
		</use>
	</svg>
</i>
                                            <span class="sr-only">iHeartRadio</span>
                                        </a>
                                    </li>
                                    							</ul>
						</li>
					</ul>
				</div>
			</div>
		</nav>

		    <button class="btn-offcanvas hamburger hamburger--3dx" type="button">
        <span class="hamburger-box">
            <span class="hamburger-inner"></span>
        </span>
        <span class="txt sr-only">
            Menu
        </span>
    </button>
</header>

<!-- Facebook Embed Script -->
<script>
  window.fbAsyncInit = function() {
    FB.init({
      xfbml      : true,
      version    : 'v3.3'
    });
  };
</script>
<script async defer src="https://connect.facebook.net/en_US/sdk.js"></script>

<!-- iHR Login Bridge -->
<div id="ihr-login-bridge" style="height: 0px; width: 0px; border: 0px; margin: 0px; padding: 0px;"></div>
<!-- End iHR Login Bridge -->

        <div id="po-audio-player__spacer" class="po-audio-player__spacer"></div>
        <div class="po-audio-player__main-container">
            <div class="po-audio-player__controller js-audio-player"
                 data-player-container='po-audio-player__brightcove-container'
                 data-player-element='po-audio-player__brightcove-player'
                 data-logo="/wp-content/themes/arn/assets/img/iheart_1011.png"
                 data-background-one="https://www.kiis1011.com.au/wp-content/uploads/sites/3/2019/05/KIIS-player-backgroundtexture.jpg"
                 data-background-two=""
                 data-background-split="diagonal"
                 data-iheart-url="https://www.iheart.com/live/kiis-1011-6157/"
                 data-spacer-id="po-audio-player__spacer"
                 data-expand-state="minified"></div>
        </div>

        <div id="modal-container">
            <div class="modal-background">
                <div class="modal" style="width: 80vw; max-width: 900px;">
                    <div id='audio'>Audio</div>
                </div>
                <audio id="po-audio-player__html5-player">
                    <source id="po-audio-player__html5-player_source" src=""/>
                </audio>
            </div>
        </div>

        
<div id="main-body-container" class="page-type-single-post">
    
            <!-- Google Tag Manager (noscript) -->
            <noscript>
                <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M8D3HJW"
                        height="0" width="0" style="display:none;visibility:hidden"></iframe>
            </noscript>
            <!-- End Google Tag Manager (noscript) -->

            

    <script type="text/javascript">
      window.promotedPostSettings = {};
      window.promotedPostSettings.ID = "";
      window.promotedPostSettings.frequencyCap = "no-cap";
    </script>
    

<div class="u-d-none u-d-sm-none u-d-md-none u-d-lg-block u-d-xl-block u-pt-3 ">
    <div class="pm-ad-unit  ">
        
        <div class="pm-ad-unit pm-ad-unit__is-1x1 ">
        <div id="po_ad_adslot-desktop-mobile-pixel_0_single_91186_39799" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
            </div>
</div>

        <div id="content-container">

        <div id="main-content-body"
             class="po-content-body-article u-sm-no-max-width u-md-no-max-width inner-content-container container u-sm-no-max-width u-md-no-max-width u-lg-no-max-width"
             data-curr-title="Riverdale Star Lili Reihnart Comes Out As Bisexual"
             data-post-id="91186"
             data-curr-url="https://www.kiis1011.com.au/entertainment/riverdale-star-lili-reihnart-comes-out-as-bisexual/"
             data-unique-identifier="_single_91186_39799"
             data-next-post-ID="91112,91109,91107,91102,91103,91091,91086,91082,91081,91078">

            <script>
                if(typeof window.pjaxHandler !== 'undefined') {
                  window.pjaxHandler.addArticleToInfiniteList(91186);
                } else {
                  window.currentInfinitePostId = 91186;
                }

            </script>
            <div class="row u-mx-0">
                <div class="col-12 u-px-0">

                            <div class="container">
                    <div class="row row--mobile-no-gutters">
                        <div class="col-12 u-pt-2 u-d-lg-none">
                        
        <div class="pm-ad-unit  ">
        <div id="po_ad_adslot-mobile-header_0_single_91186_39799" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
                                </div>
                    </div>
                </div>                <div class="container">
                    <div class="row row--mobile-no-gutters">
                        <div class="u-d-none u-d-sm-none u-d-md-none u-d-lg-block u-d-xl-block u-pt-3 col-lg-12">
                        
        <div class="pm-ad-unit  ">
        <div id="po_ad_adslot-desktop-header_0_single_91186_39799" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
                                </div>
                    </div>
                </div>
                                <div class="container">
                <div class="row row--mobile-no-gutters">
                    <div class="col-12 u-pt-2 u-d-lg-none">
                        
        <div class="pm-ad-unit  pm-ad-unit--sticky">
        <div id="po_ad_adslot-mobile-sticky_0_single_91186_39799" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
                            </div>
                </div>
                </div>

            <div class="container u-sm-no-max-width u-md-no-max-width">
                <article>
                                            <div class="row">
                            <div class="col-12 col-lg-10 offset-lg-1">
                                		<header class="article-header">
			<div class="row">
				<div class="col-12">
											<a href="https://www.kiis1011.com.au/entertainment/"><p class="label color-1">Celeb</p></a>
										<h1 class="article-header__title article-title">Riverdale Star Lili Reihnart Comes Out As Bisexual</h1>
                    
<i class="pa-icon icon article-header__squiggle">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/squiggle.svg#Squiggle"
					>
		</use>
	</svg>
</i>
											<p class="author byline">
							By Olivia Esveld						</p>
						
					<p class="date byline">
						2 hours ago					</p>
				</div>
			</div>
			<div class="row u-pt-2">
				<div class="col-12">
							
		<figure class="pm-content-header-image u-gradient-back">
			<img
				srcset="https://www.kiis1011.com.au/wp-content/uploads/sites/3/2020/06/lili-reinhart.jpg?crop=225px,0px,751px,900px&#038;resize=680,816&#038;quality=75 415w, https://www.kiis1011.com.au/wp-content/uploads/sites/3/2020/06/lili-reinhart.jpg?crop=0px,13px,1200px,674px&#038;resize=2400,1350&#038;quality=75 755w" sizes="(max-width: 768px) 415px, 755px"
				src="https://www.kiis1011.com.au/wp-content/uploads/sites/3/2020/06/lili-reinhart.jpg?crop=225px,0px,751px,900px&#038;resize=680,816&#038;quality=75" alt=""
				class="pm-content-header-image__media"
			/>
		</figure>


        <figcaption class="pm-content-header-image__caption">
			
        </figcaption>

						</div>
			</div>
		</header>
		
                            <div class="row">
                                <div class="col-12 col-md-10 offset-md-1">
                                    <div class="article-body">

                                        
                                        <h2>Riverdale star Lili Reinhart, known for playing Betty Cooper in the popular series, has come out as bisexual.</h2>
<p>She opened up about her sexuality on her Instagram account while showing her support for the LGBTQ+ For Black Lives Matter protest in West Hollywood, California.</p>
<p>Lili posted a message about the peaceful protest, asking people to &ldquo;join us for a peaceful walk&rdquo; in support of the important cause, while also opening up proudly identifying as bisexual herself.</p>
<p>&ldquo;Although I&rsquo;ve never announced it publicly before, I am a proud bisexual woman,&rdquo; Lili wrote. &ldquo;And I will be joining this protest today. Come join.&rdquo;</p>
<p><img class="alignleft  wp-image-86472" src="https://www.kiis1065.com.au/wp-content/uploads/sites/2/2020/06/Screen-Shot-2020-06-04-at-6.43.26-am.png?w=549" alt="" width="346" height="559"></p>
<p>&nbsp;</p>
<p>&nbsp;</p>

                <div class='u-d-block u-d-lg-none u-d-xl-none'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_adslot-mobile-incontent_0_single_91186_39799" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                
                <div class='u-d-none u-d-lg-block u-d-xl-block'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_adslot-desktop-incontent_0_single_91186_39799" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                <p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>

                <div class='u-d-block u-d-lg-none u-d-xl-none'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_adslot-mobile-incontent_1_single_91186_39799" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                
                <div class='u-d-none u-d-lg-block u-d-xl-block'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_adslot-desktop-incontent_1_single_91186_39799" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                <p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>

                <div class='u-d-block u-d-lg-none u-d-xl-none'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_adslot-mobile-incontent_2_single_91186_39799" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                
                <div class='u-d-none u-d-lg-block u-d-xl-block'>
                
        <div class="pm-ad-unit  ">
        <div id="po_ad_adslot-desktop-incontent_2_single_91186_39799" class="pm-ad-unit__adslot"> </div>
            <span class="pm-ad-unit__subtext">Advertisement</span>
        </div>
        
                </div>
                <p>&nbsp;</p>
<p>&nbsp;</p>
<p>This news comes just a few weeks after it was reported that Reinhart and her co-star Cole Sprouse had broken up after three years of dating. Neither Lili nor Cole have addressed these reports publicly.</p>
<p>Lili is one of many celebrities to be using her platform to speak out in the wake of George Floyd&rsquo;s death to encourage her fans to take a stand and demonstrate ways that they can assist in the fight against racial injustice.</p>
<blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CA7FLw-AUOm/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="12" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:500px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);">
<div style="padding:16px;"> <a href="https://www.instagram.com/p/CA7FLw-AUOm/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> 
<div style=" display: flex; flex-direction: row; align-items: center;">
<div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div>
<div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;">
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div>
<div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div>
</div>
</div>
<div style="padding: 19% 0;"></div>
<div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div>
<div style="padding-top: 8px;">
<div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;"> View this post on Instagram</div>
</div>
<div style="padding: 12.5% 0;"></div>
<div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;">
<div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div>
<div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div>
<div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div>
</div>
<div style="margin-left: 8px;">
<div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div>
<div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div>
</div>
<div style="margin-left: auto;">
<div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div>
<div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div>
<div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div>
</div>
</div>
<p></p></a> 
<p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/CA7FLw-AUOm/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Black Lives Matter</a></p>
<p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by <a href="https://www.instagram.com/lilireinhart/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px;" target="_blank"> Lili Reinhart</a> (@lilireinhart) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2020-06-02T06:45:57+00:00">Jun 1, 2020 at 11:45pm PDT</time></p>
</div>
</blockquote>

                                        


                                        <div class="article-tags u-pb-1">
                                            
<a href="https://www.kiis1011.com.au/tag/bisexual/" class="pa-tag btn-tag " style="background-color:#FFFFFF">
	bisexual</a>

<a href="https://www.kiis1011.com.au/tag/lili-reinhart/" class="pa-tag btn-tag " style="background-color:#FFFFFF">
	lili reinhart</a>

<a href="https://www.kiis1011.com.au/tag/riverdale/" class="pa-tag btn-tag " style="background-color:#FFFFFF">
	riverdale</a>

<a href="https://www.kiis1011.com.au/tag/sexuality/" class="pa-tag btn-tag " style="background-color:#FFFFFF">
	sexuality</a>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                                    </article>
                <div class="o-pageview-tags u-d-none">
                </div>
            </div>
            </div>
        </div>
        <div class="row u-mx-0">
            <div class="col-12 u-px-0 u-px-lg-2">
                
	            		<div class="social-strap">
			<div class="container u-sm-no-max-width u-md-no-max-width u-lg-no-max-width u-xl-no-max-width" style="background-image:url(https://www.kiis1011.com.au/wp-content/uploads/sites/3/2019/05/KIIS-player-backgroundtexture.jpg?w=1800px&#038;h=80px);">
				<div class="row">
                    <div class="col-12"><div class="container"><div class="row">
					<div class="col-12 col-md-6 col-lg-5">
						<div class="intro-block d-flex align-items-center justify-content-lg-end">
							<img class="logo" src="/wp-content/themes/arn/assets/img/kiis1011_stacked.svg" alt="KIIS 1011 Melbourne">
							<p class="intro-txt">
								Can't get enough?
							</p>
						</div>
					</div>
					<div class="col-12 col-md-6">
						<div class="social-block justify-content-end">
							<ul class="social-links">
                                                                    <li>
                                        <a href="https://www.facebook.com/kiis1011/">
                                            
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Facebook"
					>
		</use>
	</svg>
</i>
                                            <span class="sr-only">Facebook</span>
                                        </a>
                                    </li>
                                                                                                        <li>
                                        <a href="https://www.instagram.com/kiis1011/">
                                            
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Instagram"
					>
		</use>
	</svg>
</i>
                                            <span class="sr-only">Instagram</span>
                                        </a>
                                    </li>
                                                                                                        <li>
                                        <a href="https://twitter.com/kiis1011">
                                            
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Twitter"
					>
		</use>
	</svg>
</i>
                                            <span class="sr-only">Twitter</span>
                                        </a>
                                    </li>
                                                                                                        <li>
                                        <a href="https://www.youtube.com/channel/UC_Uu9P4wOS20rui2ZLo5Bmw">
                                            
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Youtube"
					>
		</use>
	</svg>
</i>
                                            <span class="sr-only">YouTube</span>
                                        </a>
                                    </li>
                                                                                                        <li>
                                        <a href="https://www.iheart.com/live/kiis-1011-6157/?utm_source=arnSite&utm_medium=SocialStrap&utm_campaign=kiis1011">
                                            
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#iHeart"
					>
		</use>
	</svg>
</i>
                                            <span class="sr-only">iHeart Radio</span>
                                        </a>
                                    </li>
                                    							</ul>
						</div>
					</div>
                    </div></div></div>
				</div>
			</div>
		</div>
		                </div>
            </div>
        </div>
        </div>




        <div class="js-continuous-scroll-point">
            <div class="container">
                <div class="row">
                    <div class="col-12">
                        <div class="po-content-body-article__dummy-article">
                            <div class="po-content-body-article__dummy-article__category"></div>
                            <div class="po-content-body-article__dummy-article__headline_top"></div>
                            <div class="po-content-body-article__dummy-article__headline_bottom"></div>
                            <div class="po-content-body-article__dummy-article__byline"></div>
                            <div class="po-content-body-article__dummy-article__dateline"></div>
                            <div class="po-content-body-article__dummy-article__image">
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
		

<!-- Ads targeting information script   -->
    <script>
      window.adsInfo = {};
      adsInfo = JSON.parse('{"gam_account_id":"39761691","gam_site_id":"www.kiis1011.com.au","global_targeting":{"sec1":"entertainment","sec2":"riverdale-star-lili-reihnart-comes-out-a","sec3":"riverdale-star-lili-reihnart-comes-out-a","pageType":"article","tags":["bisexual","featured","lili-reinhart","riverdale","sexuality"],"tones":[],"articleID":"91186"},"ad_units":{"pixel":{"both":[{"ID":"adslot-desktop-mobile-pixel","sizes":[[1,1]],"prebid":false,"lazy":["small_phone","large_phone","tablet"],"targeting":{"placement_identifier":"pixel"},"unique_identifier":"_single_91186_39799","section":""}]},"header":{"small":[{"ID":"adslot-mobile-header","sizes":[[300,50],[320,50]],"prebid":true,"lazy":["desktop","large_desktop"],"targeting":{"placement_identifier":"mobile_header"},"unique_identifier":"_single_91186_39799","section":"entertainment"}],"large":[{"ID":"adslot-desktop-header","sizes":[[728,90],[970,250]],"prebid":true,"lazy":["small_phone","large_phone","tablet"],"targeting":{"placement_identifier":"desktop_header"},"unique_identifier":"_single_91186_39799","section":"entertainment"}]},"sticky":{"small":[{"ID":"adslot-mobile-sticky","sizes":[[300,50],[320,50]],"prebid":true,"lazy":["desktop","large_desktop"],"targeting":{"placement_identifier":"mobile_anchor"},"unique_identifier":"_single_91186_39799","section":"entertainment"}]},"incontent":{"small":[{"ID":"adslot-mobile-incontent","sizes":[[300,250],[300,600]],"prebid":true,"lazy":true,"targeting":[],"unique_identifier":"_single_91186_39799","section":"entertainment"},{"ID":"adslot-mobile-incontent","sizes":[[300,250],[300,600]],"prebid":true,"lazy":true,"targeting":[],"unique_identifier":"_single_91186_39799","section":"entertainment"},{"ID":"adslot-mobile-incontent","sizes":[[300,250],[300,600]],"prebid":true,"lazy":true,"targeting":[],"unique_identifier":"_single_91186_39799","section":"entertainment"},{"ID":"adslot-mobile-incontent","sizes":[[300,250],[300,600]],"prebid":true,"lazy":true,"targeting":[],"unique_identifier":"_single_91186_39799","section":"entertainment"}],"large":[{"ID":"adslot-desktop-incontent","sizes":[[300,250]],"prebid":true,"lazy":true,"targeting":[],"unique_identifier":"_single_91186_39799","section":"entertainment"},{"ID":"adslot-desktop-incontent","sizes":[[300,250]],"prebid":true,"lazy":true,"targeting":[],"unique_identifier":"_single_91186_39799","section":"entertainment"},{"ID":"adslot-desktop-incontent","sizes":[[300,250]],"prebid":true,"lazy":true,"targeting":[],"unique_identifier":"_single_91186_39799","section":"entertainment"},{"ID":"adslot-desktop-incontent","sizes":[[300,250]],"prebid":true,"lazy":true,"targeting":[],"unique_identifier":"_single_91186_39799","section":"entertainment"}]}},"ad_frequency":6,"btyb_strips":{"top":[],"bottom":[]}}');
    </script>

</div> <!-- End Main Body Container -->


<div id="bomb-container" class="bomb-container-hidden">
  <a href="https://www.kiis1065.com.au/btb/" target="_blank">
    <img id="bomb" src="https://www.kiis1065.com.au/wp-content/uploads/sites/2/2020/05/beat-the-bomb.gif" >
  </a>
</div>


		<footer id="global-footer" class="u-bg-body">
			<div class="primary-section">
				<div class="container">
					<div class="row">
						<div class="col-12 col-lg-2">
							<!--Logo + home link-->
							<div class="logo-row">
								<a href="https://www.kiis1011.com.au">
									<img class="logo" src="/wp-content/themes/arn/assets/img/kiis1011_stacked.svg" alt="KIIS 1011 Melbourne">
								</a>
							</div>
						</div>
                        <div class="col-12 col-lg-10">
                            <div class="row">

                                <div class="col-6 col-lg-5">
                                    <div class="row">
                                    
                                        <div class="col-12 col-lg-6">
                                            <ul class="link-list">
                                                <li>
                                                    <a href="https://www.kiis1011.com.au/about-us/">
                                                        About Us                                                    </a>
                                                </li>
                                                                                                        <li>
                                                            <a href="https://www.kiis1011.com.au/about-us/contact-us/">Contact Us</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="http://www.arn.com.au/careers/">Work With Us</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.kiis1011.com.au/about-us/kiis101-1-show-competition-terms-and-conditions/">Show Competition Terms &amp; Conditions</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.kiis1011.com.au/about-us/advertising-terms-conditions/">Advertising Terms &#038; Conditions</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.kiis1011.com.au/about-us/website-privacy-policy/">Website Privacy Policy</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.kiis1011.com.au/about-us/terms-of-use/">Terms Of Use</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.kiis1011.com.au/about-us/community-guidelines/">Community Guidelines</a>
                                                        </li>
                                                                                                    </ul>
                                        </div>
                                        
                                        <div class="col-12 col-lg-6">
                                            <ul class="link-list">
                                                <li>
                                                    <a href="https://www.kiis1011.com.au/shows/">
                                                        Shows                                                    </a>
                                                </li>
                                                                                                        <li>
                                                            <a href="https://www.kiis1011.com.au/shows/jase-pj/">Jase &#038; PJ</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.kiis1011.com.au/shows/will-woody/">Will &#038; Woody</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.kiis1011.com.au/shows/3pm-pick-up/">3pm Pick Up</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.kiis1011.com.au/shows/kyle-jackie-o-hour-of-power/">Kyle &amp; Jackie O – Hour Of Power</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.kiis1011.com.au/shows/mason-tucker/">Mason Tucker</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.kiis1011.com.au/shows/jase-pj-replay/">Jase &amp; PJ – Replay</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.kiis1011.com.au/shows/iheartradio-countdown/">iHeartRadio Countdown</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.kiis1011.com.au/shows/mitch-to-midnight/">Mitch to Midnight</a>
                                                        </li>
                                                                                                    </ul>
                                        </div>
                                                                            </div>
                                </div>


                                <div class="col-6 col-lg-7">
                                    <div class="row">
                                    
                                        <div class="col-12 col-lg-4">
                                            <ul class="link-list">
                                                <li>
                                                    <a href="https://www.kiis1011.com.au/read/">
                                                        Read                                                    </a>
                                                </li>
                                                                                                        <li>
                                                            <a href="https://www.kiis1011.com.au/newsroom/">News</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.kiis1011.com.au/local/">Melbourne</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.kiis1011.com.au/lifestyle/">Life</a>
                                                        </li>
                                                                                                                <li>
                                                            <a href="https://www.kiis1011.com.au/entertainment/">Celeb</a>
                                                        </li>
                                                                                                    </ul>
                                        </div>
                                                                            </div>
                                </div>
                            </div>
                        </div>
					</div>
				</div>
			</div>
			<div class="secondary-section">
				<div class="container">
					<div class="row">
						<div class="col-12 col-md-6">
							<div class="social-wrapper">
								<ul class="social-links">
									<li>
										<p>Join us</p>
									</li>
                                                                            <li>
                                            <a href="https://www.facebook.com/kiis1011/">
                                                
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Facebook"
					>
		</use>
	</svg>
</i>
                                                <span class="sr-only">Facebook</span>
                                            </a>
                                        </li>
                                                                                                                    <li>
                                            <a href="https://www.instagram.com/kiis1011/">
                                                
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Instagram"
					>
		</use>
	</svg>
</i>
                                                <span class="sr-only">Instagram</span>
                                            </a>
                                        </li>
                                                                                                                    <li>
                                            <a href="https://twitter.com/kiis1011">
                                                
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Twitter"
					>
		</use>
	</svg>
</i>
                                                <span class="sr-only">Twitter</span>
                                            </a>
                                        </li>
                                                                                                                    <li>
                                            <a href="https://www.youtube.com/channel/UC_Uu9P4wOS20rui2ZLo5Bmw">
                                                
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#Youtube"
					>
		</use>
	</svg>
</i>
                                                <span class="sr-only">YouTube</span>
                                            </a>
                                        </li>
                                                                                                                    <li>
                                            <a href="https://www.iheart.com/live/kiis-1011-6157/?utm_source=arnSite&utm_medium=FooterLink&utm_campaign=kiis1011">
                                                
<i class="pa-icon icon">
	<svg class="pa-icon__symbol">
				<use
			xlink:href="/wp-content/themes/arn/assets/icons/sprite.svg#iHeart"
					>
		</use>
	</svg>
</i>
                                                <span class="sr-only">iHeartRadio</span>
                                            </a>
                                        </li>
                                        								</ul>
							</div>
						</div>
						<div class="col-6 d-none d-lg-block d-xl-block">
							<div class="related-links-wrapper">
								<ul class="related-links">
									<li><a href="http://www.arn.com.au/">Australian Radio Network</a></li>
									<li><a href="https://www.iheart.com/">iHeartRadio</a></li>
								</ul>
							</div>
						</div>
					</div>
				</div>
			</div>
		</footer>
        <div id="site-dimmer" class=""></div>

		<div class="o-pageview-tags u-d-none">

</div>


<script type="text/javascript">
	if(typeof window.ArnAnalytics === 'undefined') {
	  window.ArnAnalytics = {};
      window.ArnAnalytics.gfkMediaId = "arn_kiis1011_audio_web";
      window.ArnAnalytics.gfkRegionId = "AU";
      window.ArnAnalytics.gfkVisibilityScript = "";
      window.ArnAnalytics.gfkIsProduction = "true";
	} else {
      window.ArnAnalytics.gfkMediaId = "arn_kiis1011_audio_web";
      window.ArnAnalytics.gfkRegionId = "AU";
      window.ArnAnalytics.gfkVisibilityScript = "";
      window.ArnAnalytics.gfkIsProduction = "true";
	}

</script>

<script>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</script>
<script type='text/javascript' src='https://www.kiis1011.com.au/_static/??-eJyFzcEKwjAMgOEXcqaCG3gQH6WkXdg6l7Y0Kb6+AYV585aQny/wqkMsWSkrcB/q3peUBTbSivEJPuUIoad9BllL01hmsquARYpLQz5zyudNTvAD6UpsGbYMEluqKsB4ZGbu/evYShxo/sNUbIY451ELC4TCwRtCx+Q/n8x48P0y3tw0Tu46bW9QzFK6'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'161665815',post:'91186',tz:'10',srv:'www.kiis1011.com.au'} ]);
	_stq.push([ 'clickTrackerInit', '161665815', '91186' ]);
</script>

<!-- START Nielsen Online SiteCensus V6.0 -->
<!-- COPYRIGHT 2012 Nielsen Online -->
<script type="text/javascript" src="//secure-au.imrworldwide.com/v60.js">
</script>
<script type="text/javascript">
  var pvar = { cid: "arn", content: "0", server: "secure-au" };
  var trac = nol_t(pvar);
  trac.record().post();
</script>
<noscript>
    <div>
        <img src="//secure-au.imrworldwide.com/cgi-bin/m?ci=arn&amp;cg=0&amp;cc=1&amp;ts=noscript"
             width="1" height="1" alt="" />
    </div>
</noscript>
<!-- END Nielsen Online SiteCensus V6.0 -->

<script async="" defer="defer" src="//platform.instagram.com/en_US/embeds.js"></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"bde1288591","applicationID":"215004492","transactionName":"Y1MDYERSXkpXBxVaWVoZIFdCWl9XGRcIXVFYUw==","queueTime":0,"applicationTime":450,"atts":"TxQUFgxITRUUBUMJTUlL","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
